Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

New purchase and already getting "invalid serial number" messages everywhere

Created: 03 Nov 2013 | 5 comments

Just purchased Endpoint Protection Small Business Edition 2013; 3 year subscription for 4 endpoints. Installed the software on the server (windows server 2003) and tried to activate the "license" using the serial number. After entering the serial number and my contact information no less than 4 times, it pops up asking for a .slf file that I don't have, never sent via email, and cannot be found or generated on the numerous redudant "portals" you have. Truly the worst installation experience ever.

https://licensing.symantec.com - Invalid serial number. Please Re-enter

https://symantec.flexnetoperations.com - The Serial Number "MXXXXXXX" does not exist.

https://hostedendpoint.spn.com - Invalid serial number or license key file, please try again.

Where is this .slf file?

Why do I need a .slf file if I already have a serial number?

Why is the serial number you sent me invalid on every portal?

Why are there three portals instead of just one?

Why on every portal am I repeatedly asked to enter my name, customer number, order number, serial number and so forth to get any information out of it? This is information you already know about me and that I've entered 20+ times by now. You already have this information; I shouldn't have to dig it out of an email you sent me because you use email as a "storage" mechanism rather than put this information in a central database. I come to you to find this information, not the other way around.

Operating Systems:

Comments 5 CommentsJump to latest comment

.Brian's picture

See if you can register it here:

https://my.symantec.com

If not, send an email to licensing@symantec.com and they can help

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

StrandedPirate's picture

Hurrraayyyy! A fourth portal...............

  • Our database does not recognize the serial number you entered MXXXXXXXXXX. Please re-enter your serial number.

At least the millions of portals at this company are consitent at denying that I'm a valid paying customer.

I'll see if the email route works.

.Brian's picture

Yea sorry not too sure why it would do this.

Basically the serial validates that you are valid and than can download the slf file

In my experience, if you just call/email and say the serial is no good, they will just give you a new one.

Never had this big of a hang up though...

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

StrandedPirate's picture

Absolute zero response from licensing@symantec.com after three days and numerous emails..

I just went through the activation wizard again today for giggles (4 days after purchase) and now my serial number is magically valid and the license installed on the server.

Had this been any other product/service I'd have returned for a refund after the first day. Take my advice Symantec VP's/Directors and consolidate your online portals and work on your product's customer experience because this is not going to obtain you repeat business from us.

Thank you _Brain for trying to help!

.Brian's picture

Sorry you had to jump thru all those hoops. I'm glad you got it working though cool

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.