Video Screencast Help

New tape drive going offline

Created: 24 May 2013 | 5 comments
Costas's picture

We recently had to replace our tape drive and got a Dell LTO4 (IBM HH4) with a new 6Gbps SAS HBA controller. I can inventory a cartridge (shows blank as they are) but if I attempt to create a small backup job it throws the drive offline.

I've made sure that all patches are in place, we're running 2010R3 w/SP2 and hotfixes found by LiveUpdate. The controller driver is updated through Device Manager. When BE reports the drive offline Device Manager still shows the drive is fine. Updated the driver for the tape drive and is using the Symantec driver.

What could be causing this? Is the driver or controller not supported?

Operating Systems:

Comments 5 CommentsJump to latest comment

pkh's picture

Check that your HBA does not have RAID support.  See this document

Support policy for HBA that feature RAID

You might want to go to the BE installation directory and use tapeinst.exe to uninstall all occurance of the old and new tape drive and then install the new tape drive.

Costas's picture

The HBA does not support hardware RAID.

I used tapeinst.exe to uninstall and remove drivers, restarted the server, reinstalled the Symantec driver (2008), restarted the BE services and the drive still goes offline.

CraigV's picture

...try updating the firmware on the tape drive itself. If this doesn't work, check for the Dell tape utility and download this. Stop the BE services and run a diagnostic check against the drive...wouldn't be the first time a drive was delivered that was DoA.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Larry Fine's picture

examine the tail of your adamm.log file or use tracer.exe to see what errors the tape drive is reporting that makes BE take the drive offline.

If you find this is a solution for the thread, please mark it as such.

Costas's picture

Ran the ITDT and drive showing faults. Contacted Dell and replacement on its way. They also downgraded the firmware as it is quite new, D2A1, but looks like drive is just bad.

We'll see when the replacement comes in.