Video Screencast Help

New tapes going in Netbackup pool instead of scratch pool

Created: 20 Apr 2009 • Updated: 13 Dec 2012 | 3 comments
This issue has been solved. See solution.

I am putting new tapes in place of FULL tapes in a Tape Library, so to get all new available tapes in scratch tapes

the procedure I am following is as below. -
1. Manually taking out FULL tapes from FULL_Backup volume pool
2. Putting New available tapes in those slots.
3. Rescanning the tape library & making Online the tape library
4. Updating the volume database by command
#vmupdate -rt TLD -rn 0
5. I am expecting all new tapes in Scratch pool but found them in Nebackup pool.

Comments 3 CommentsJump to latest comment

Stumpr2's picture

The default pool assignment for new tapes is Netbackup. Create a barcode rule to have them placed into scratch

VERITAS ain't it the truth?

SOLUTION
JoeH's picture

I agree with Bob, you should setup a barcode rule. You can get there by right-clicking on Media and selecting Inventory Robot, then Update Volume Configuration radio button will activate the Advanced Options... button where you can create your rules.

Also, if you have already scanned the tapes in and they are in the NetBackup volume pool. You can select all of the volumes that you wanted to go into scratch by using shift-click to select a range or ctrl-click to select multiples one at a time, then right-click on one of the highlighted tapes and select Change... 

In the dialog that opens, you will see all of your tapes listed and you can select the new Volume Pool in the listing at the bottom and click OK.  They will all be moved to the new location.

Joe

- Joe "Saving the bits each and every day"

Shashank's picture

Hi,
  Need to configured Barcode rules when u right click on robote it will shows robote inventory,in robote inventory in advance setting barcode rule is there in that u can define Barcode no.