Video Screencast Help

ninodes value not updated correctly at console

Created: 25 Jun 2013

Dear Experts,

I'm trying to update the ninode value for one of my SFS here but the value doesn't seems to be reflected on the console.

These were done:

  1. Original value of Inode Cache Size set at 141395
  2. Performed "system option modify ninodes 2097151" and rebooted cluster
  3. Check modprobe.conf.sfs, showing "options vxfs vxfs_ninode=2097151"
  4. Check at console, still showing original value of 141395

The console kept showing the initial value, regardless of how many times I tried to revert/change it. Even setting the nindoes option to "Auto" does not change the value. So I would like to ask the experts in the community below:

  • Is there a way to force refresh / reread the configurations at the console so that it is reflecting the correct value?
  • How does the console reads the configuration from the system level? Directly from the file?

My Symantec FileStore version is 5.7P3HF2 ENTERPRISE EDITION.

 

Thanks in advanced.

Regards,
Leon

 

nas> system option modify ninodes 2097151
SFS option WARNING V-288-919 This will require cluster wide reboot. Do you want to continue (y/n)?
y

nas> system option show ninodes
INODE_CACHE_SIZE
----------------
141395

nas_01:~ # cat /etc/vx/modprobe.conf.sfs
options vxfs vx_ignore_nfsd_throttle=1
options vxfs vxfs_ninode=2097151