Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrade.
Please accept our apologies in advance for any inconvenience this might cause.

No backups running but its showing 1Active and 1 Waiting for retry

Created: 12 Sep 2012 • Updated: 12 Oct 2012 | 13 comments
This issue has been solved. See solution.

Hello Experts,

 

No backup was running but the status bar showng 1 active and 1 waiting for retry. please find the screen shot.

 

Thanks

Nayab

 

 

Comments 13 CommentsJump to latest comment

Marianne's picture

You forgot to attach screen shot.

Please run 'bpdbjobs' from cmd and post output.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Nayab.Rasool's picture

 A quick additional information to this please find the screen shot in the topology it is showing backup going on for SVAUFD02 but in the activity monitor showing no active jobs

FD02.jpg
S Shoaib's picture

hi nayab,

 

select all jobs and check no of selection on right top.

 

also copy to excel and verify number of rows.which give you exactly how many rows are there in active monitor screen .

mph999's picture

Refresh/ restart gui - does it then change.

 

Martin

 

Regards,  Martin
 
Setting Logs in NetBackup:
http://www.symantec.com/docs/TECH75805
 
sazz.'s picture

Please check if you have the filters, on the NBU console at the top click on view and clear filter. If you still not able to find provide the output as per Marianne post.

Nayab.Rasool's picture

Hi Sazz,

Clear filter option was in disable state.

 

Maria,

please find the bpdbjobs output.

 

Thanks

Nayab 

AttachmentSize
bpdbjobs.txt 18.06 KB
Nayab.Rasool's picture

Hi maria,

 

I have checked in the report as well as its showing no backup happened for SVAUFD02 since 1 week.

Why this is so???

 

Thanks,

Nayab

Andy Welburn's picture

I have checked in the report as well as its showing no backup happened for SVAUFD02 since 1 week.

Why this is so???

As there is a job for this client currently "Waiting for retry" it will prevent any subsequent scheduled backups for this client from proceding - you need to either correct the reason why the job is waiting or just cancel the job & ensure the next one goes through successfully.

 

***EDIT***

I would also suggest checking the Activity Monitor closely for active & failed jobs on a daily basis & at least initially comparing what is running or has completed match with what you would expect from your policies - going a week without a backup as a job is possibly 'hung' may not go down too well with a client!

sazz.'s picture

svaubk02       svaubk02                 No
 4400         Backup           Active                  APP2_FS_AUS           -
 svaufd02       svaubk02                 No
  852                Waiting-to-Retry     50
 

As per bpdbjobs 1 active and 1 waiting for retry, though this is a parent job, please check if the child job is already completed for this.

If you are not seeing the same in GUI, please make sure you close and open the NBU console again.

Also try to use filter to find the active jobs, check what it shows. Wana make sure you are not missing it.

Nayab.Rasool's picture

Hi Folks,

i dont know how to fix this and i wanna open a case with Symantec could you people please help me how to raise a case coz i never did before plzzzzzz.......

Thanks,

Nayab

Nayab.Rasool's picture

Hi All, 

 

This what i have seen when i scrolled down my Activity Monitor please check the screen shot what i need to do know coz the backup shows its actice since 3-Sept shall i go ahead and cancel it please advise me :(

 

Thanks,

Nayab

NBUERRE.jpg
Andy Welburn's picture

I would personally as it's doing no good as it stands.

 

Have you tried to cancel the job?

If you've tried to cancel it & it won't let you then it could be the issue we see each week on the forum.

There are plenty of posts about this if you want to look around, but a few T/Ns with possible solutions:

http://www.symantec.com/business/support/index?pag...
http://www.symantec.com/business/support/index?pag...

***EDIT***

If this is the case then the bpjobd -r <jobid> command from the first T/N will probably be the way to go.

 

SOLUTION