Video Screencast Help

No client Install Packages in Endpoint Protection Manager Trialware

Created: 11 Oct 2010 | 6 comments

Hi Everyone,

I have installed Endpoint Protection Manger Trialware v11.0.6100.645 in a Windows 2008 Enterprise x64bit OS. Installation was successful but I do not see any Client Install Packages and neither can I create the install package (both 32 and 64bit).

I went to SEPM Console -> Admin -> Install Packages -> Add Client Install Packages -> I browsed to the installer that I downloaded SEPWIN64/x64/ and this is what I got (please refer to the attached).

I read that the package should automatically appear once the installation is completed but it is not showing or could it be due to incomplete download of the trial version?

I also ran the Symantec Endpoint Protection Support Tool and got a error with the IIS - "The user identity for the DefaulAppPool is set to User in UserNameWAM. It should be set to Network Service or Local System". Does it has anything to do with the package problem I am facing?

Appreciate your assistance.

Comments 6 CommentsJump to latest comment

AravindKM's picture

Try by using another copy of client package.

If not helps repair SEPM from add remove programs.Before to this  do as follows

Run gpedit.msc
Expand Computer Configuration > Windows Settings > Security Settings > Local Policies
Select User Rights Assignment in the left-hand pane
Go to the Adjust memory Quotas for a Process item and double click.
Verify that LOCAL SERVICE and NETWORK SERVICE are listed under the Local Security Setting tab.
Go to the Replace a process-level token item and double click. Again, verify that LOCAL SERVICE and NETWORK SERVICE are listed.

Restart your server...

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

AravindKM's picture

Also assure that you are installed IIS as per this KB

How to install a Web Server (IIS) role on a Windows 2008 Server

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

decarn's picture


Thanks for the quick reply. I have already verifed that "Adjust memory quotas for a process" and "Replace a process levcel token" has both Local Service and Network Service. I have also check the IIS and all the necessary modules have been installed.

I will try to uninstall IIS and SEPM and re-install again. Hope it will help.

AravindKM's picture

Check this permissions also once

Checking Permissions on IIS:

Permissions for each website can be examined under Authentication in the IIS Manager for each web site.
From the Server Manager, on the left side. expand Web Server (IIS), and click Internet Information Services Manager.
Another nested window appears on the right that contains the Internet Information Services Manager.
Under the server name, click Sites.
Click each site and highlight Authentication on the right.
On the far right, under Actions, choose Edit Permissions
Click the Security tab to verify permissions for SYSTEM are set to Full Control.
IIS_USERS should have Read & execute, List Folder Contents and Read access by default.
Note that what you see here might not reflect any Group Policies that may be applied. Check with your Active Directory administrators to see if any further security has been applied to these accounts with regard to IIS.

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

Rafeeq's picture

Do a repair of SEPM from add/remove programs; that should help

or else download a fresh copy and run the install again..

seems like the downloaded package is corrupted; this happens if you use download accelarator..

Mahesh Roja's picture

Windows Installer  issue can you find  that in SEPM CD install once again and try. For more details you can refer the error codes

Or you can download it from microsoft and install then check it out.

If this Info helps to resolve the issue please Mark as Solution