Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

No Comms (to SEPM) after Client Re-Install

Created: 15 Jan 2008 • Updated: 02 Mar 2009
Hello,
Had problems with a SEPM installation, failed client installs, couldn't log in to SEPM, etc., etc..  Got two clients working with SEPM...  Then due to the resource hogging that seems typical, I decided to move the SEPM server to another machine (dedicated Win2000 Server).  SEPM installed okay, and I've added one new WinXP client successfully. 
 
However, two machines that had been communicating fine with the old SEPM, will not communicate with the new SEPM installation. 
- I've uninstalled the SEP clients, then reinstalled - didn't work. 
- Tried to push install (after uninstall) - didn't work. 
- Tried to install directly using the "single .exe" client package - didn't work. 
- Did a MANUAL uninstall, then tried to install using "Find unmanaged clients" - and THAT hasn't worked.
- Ran the "CleanWipe" utility (after removal via Control Panel) - and that hasn't worked.
 
The client seems essentially fine.  I've looked at the SymLink.xml file (filename from memory - think it's right), and client has correct data - IP, server name, etc.).  Have looked at logs and client says it has connected with the server, but it isn't getting any updates and it doesn't show up in the SEPM console.
 
This is all SEP MR1.  Have Replication working between two sites, and one site has 10 clients that have green status, the site where these two failed clients are located, has green status on the SEPM server and on the one WinXP client (mentioned earlier in this message).
 
Just can't get these two clients re-installed so that they communicate with the SEPM server (either one, I'd be thrilled if they talked to the WRONG server at this point!).
 
Does anyone have any suggestions?  (thanks, if you do)