Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

No connection to server (showing server list) but can install agent?

Created: 03 Mar 2014 • Updated: 06 Mar 2014 | 14 comments
This issue has been solved. See solution.

Ok so here is my delima, I have many servers that are Exchange 2010 servers being backed up to Backup Exec 2012 on a 2008r2 machine. These machine are on different networks (and are virtual VMWARE).  These were previously backing up but all of a sudden they have stopped. I go to the selection list and nothing appears. The backups fail with the error Browser Failure or

Backup 00024-Incremental -- The job failed with the following
error: The Backup Exec server could not connect to the remote computer.
Ensure that a Backup Exec agent is installed and running on the remote
computer.  If a Backup Exec agent is installed, ensure that it is the correct
version.
 
 
Please help. I do not have A/v on these machines, Windows Firewall is turned off. I can install the agent but out of luck after that.
 
I can RDP and ping these servers.
 
Multiples with the same issues...
Operating Systems:

Comments 14 CommentsJump to latest comment

lmosla's picture

Hello,

Make sure the remote agent is running on these machines 

verify that there isn't any maintenance running

Try recreating one of the jobs as a test.

TokiHacker's picture

I have tried all of the above. Thankyou for the response.

The remote agent is running on these machines.

No maintenance that I am aware of.

I have attempted to recreate the jobs but now it will not provide anything in the selection list.

pkh's picture

1) Make sure you can telnet to and from both both machines on port 10000

2) try adding the problem VM's using their IP address and do your backup from these IP addresses

3) on each of the VM's, use the BE remote agent utility to check that it is publishing correctly to the media server.

CraigV's picture

Hi,

Have you made sure that DNS is not an issue here between the media server and remote servers?

Are you also running the latest Service Pack for BE 2012?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

AndreSatna's picture

Hi All, I have the same problem as Tokihacker. So I am hoping for a solution. My question to Tokihacker is this, you state that it previously worked. Do you mean that it worked with the same set-up or with an old version of Backup Exec.

Also when you edit a backup job, is the user credentials status successfull? Whilst you are in the editing option can you still browse and choose selections? If both are not the case you might have a userid problem.

santoshpawar's picture

Check your login credentials for backup exec. Make sure user account which is configured to take backup has enough rights on all other servers.  Also update the credentials in backup exec console if it has changed.

TokiHacker's picture

ok so now I am getting a different error.

The list of protected resources has changed since the last instance of this job. See the Job Log for more information.Could not completely protect remote computers because
 the Backup Exec Remote Agent was not
 installed.
A snapshot operation required by this job was unsuccessful. Check the job log and the Windows Event Viewer for additional information.
 
? I cannot display any of the drives or microsoft information stores...
 
I am running a completely updated version of BE2012.
 
What do you mean an issue with DNS? 
 
I add all the servers by IP address.
 
It previously worked with the same installaion of BE2012.
AndreSatna's picture

TokiHacker, you said it worked with the same version of BE. Did it stop working after you installed the update?

santoshpawar's picture

1) Perform Live update and install all latest SP and hotfix for backup exec.

2) Go the the remote sever and then make sure beutility is publishing to Media server. Add media server ip address in beutility.

3) Create trust relationship between client and backup exec media server.

4) Also create host entry for backup exec server.

Perform all above activities and then check.

Regards,

Santosh Pawar

CraigV's picture

Hi Santosh,

A number of the points you've raised have already been put forward previously. Please read previous posts so that information is not duplicated.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

lmosla's picture

verify that the remote agent is the same version as the Backup Exec Media server and on the remote server check the services to make sure the Backup Exec Remote Agent Service is running and that it is running under the Local systems account

TokiHacker's picture

I have repaired this issue by completely wiping the backup machine and doing a full reinstall.

Thanks for all suggestions.

SOLUTION
CraigV's picture

...it really is the pits when this has to happen (done a total reinstallation myself before), but this is sometimes the only way to fix things.

Hope it runs properly now, thanks for the update!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...