Video Screencast Help

No data is available for the report type and time range specified.

Created: 12 Dec 2007 • Updated: 22 May 2010 | 6 comments
Me's picture
Whenever I goto Reports>View Reports, the only type of report I can view is an overview of each showing only the number of events / hour or day. Every other report type such as Spam: Top Sender Domain for the past day and every report other than Overview reports: No data is available for the report type and time range specified. Now if my status shows 186 spam messages processed in the last hour, there should be data. What do I not have checked or set right that I'm not seeing reports?
Discussion Filed Under:

Comments 6 CommentsJump to latest comment

Geoff_B's picture

Bump - we're getting this same issue while running the 30-day eval with an eye to purchasing.  I'm not sure whether it's indicating that something isn't set up right?

Cheers,

Geoff

Geoff_B's picture

Ok, solved it; I didn't realise that the report options needed to be set (under Reports | Settings | Report Data Storage).

 

Cheers,

Geoff

mon_raralio's picture

Does that mean that SBG will not get logs unless you set it to?

Anyway, check the settings here:
Administrator -> Reports ->
Reporting_prev_merged_.JPG

“Your most unhappy customers are your greatest source of learning.”

Peterpan's picture

we are having the same problem,any one can give us brief explanation why is this happening?

:-)

mon_raralio's picture

We're getting nothing from the reports and the status page is blank. We're using 8.0.2.
Help.

“Your most unhappy customers are your greatest source of learning.”

mon_raralio's picture

We already have set SBG to send out scheduled reports but we're not receiving any reports since the first day of October. We're getting updates but the date on the status page is wrong. I have to view the manifest to check the actual time.

“Your most unhappy customers are your greatest source of learning.”