Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

No file or partitions listed in ghost explorer

Created: 17 Oct 2012 • Updated: 17 Oct 2012 | 4 comments

 

I have a 21 part (2gb split) ghost image that did not give any errors when created. When loaded into Ghost Explorer to extract the files there is only one item in the partion list and it is named Unknown.

The properties of the image are below:

  • Produced by Ghost version: 11.51
  • Compression type : Very High
  • Image Spanned: Yes
  • Image Size: 42166Mb
  • Password protected: No
  • Allows Adds: No
  • Allows Deletes: No
  • Compiled by Ghost Explorer: No
  • Number of files: 0
  • Patched files: 0
  • Compliation recommended: No
  • Contains Ghost Boot Partition: No

I've tried to load Ghost Explorer with both the -CORRUPT and -IGNOREINDEX command line options. 

Ghost Explorer does give any error messages while loading. It also seems to load extremely quickly, when I have loaded ~40 GB images in the past it takes GE a little bit to begin to show any partitions.  

Any thoughts on how to extract data from this image?  Unfortunately the Harddrive has been overwritten and the source is no longer available.

I am going to try writing this image to another drive to see if restoring it will recover these files.

Comments 4 CommentsJump to latest comment

Bujak's picture

So I was not able to restore the image to the drive

Ghost32 reports :[327782] No free space big enough to create volume

 

I'm restoring an image from an 80 GB HDD to a 250GB HDD.  There should be free space to spare.

EdT's picture

How was the image created originally? Did you use a DOS or WinPE boot?  Assuming the drive was a SATA hard disk, DOS would have been unable to read it unless the bios was in ATA compatibility mode, and WinPE would have been unable to read it unless you had added the correct SATA drivers for your hardware.

Assuming the image is viable, you may not be able to restore it if your boot media is unable to correctly access the target drive due to lack of SATA support (again assuming you have modern hardware and not an ancient IDE machine).

If you cannot open the image in Ghost Explorer, then I suspect the original image is invalid and you have lost your files.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Bujak's picture

The Image was created with an PC-DOS USB boot disk. Drive is a SATA drive and I've never had a problem with taking an image with this boot stick, on this model computer (I had ~150 of these desktops , imaged quarterly with ghost for about 4 years). So the BIOS is likely in ATA mode, I've not verified.

Also, if the boot stick was not able to read the drive Ghost would have given me an error stating that the drive number was not available when I created the image.

 

EdT's picture

Checking that bios versions are identical and settings are identical would be my first recommendation. Unless these machines were all from the same batch and bought at the same time, there may be version differences that are significant. Do you have a previous image for this machine, created three months before the image you are trying to work with? Is that image valid?

How do you store the images?

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.