Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

No folder structure in Archive Explorer

Created: 15 Jan 2014 | 3 comments

All,

This worked yesterday, but not today. Can't think for the life of me what's caused it to suddenly break, but here is a description.

My Archive Explorer shows no folder structure, at all. I've browsed various technotes which all say to check for NULL in Top of Information Store "ParentFolderRootIdentity". Using the IE method, e.h. go to https://EVserver/EnterpriseVault/TreeViewXML.asp?a... is the only output I get:

<Folders Date="1389802344" /> 

If I run a SQL query to get the folders back, I see everything as expected. Only ToIS has a NULL value, and there is only one of those folders.

So, what are my options here? I'm running EV10.0.4. So far as I can tell, I'm the only person affected by this.

If SQL has the right data, it surely means EV has something cached which is incorrect? I'd reboot the server, but it's not severe enough to do that right now.

Cheers for any advice,

Richard

Operating Systems:

Comments 3 CommentsJump to latest comment

GabeV's picture

Hi rasobey,

Have you tried refreshing the Archive Explorer view but doing right click over the tree pane and selecting Refresh? Have you checked the index volumes status for your archive? If just 'ToIS' has ParentFolderRootIdentity set to NULL in your archive and the index volume status is 'healthy', then you might need to open a case with support to review this issue further. I hope this helps.

“Success is not final, failure is not fatal: it is the courage to continue that counts.”–Winston Churchill

rasobey's picture

Thanks GabeV. Yes, I hit refresh, also cleared IE temporary internet failes, and for giggles I performed a rebuild of my indexes, even though they showed as healthy.

I'll contact my reseller and ask them to have a look.

Richard

rasobey's picture

Oh dear. No sooner than I was emailing my support, and opening AE to provide a screenshot of the issue, it has suddenly started working again.

I hate it when that happens!