Video Screencast Help

No folders on RHEL 5.5 Server

Created: 19 Aug 2013 • Updated: 20 Aug 2013 | 8 comments
This issue has been solved. See solution.

Hello -

 

Using RALUS and BU Exec 2010.  We backup several other RHEL 5.5 boxes and those are fine.  Have two that exhibit the following behavior:

 

- Go to BU Exec and create new backup job

- Choose server in question and authenticate to it.  (Have tried using 'bad' login and it fails here)

- If I use correct, a plus sign appears next to ROOT, but when I try to drill down to choose folders, etc., all is empty - no folders and plus sign disappears.

- We've uninstalled RALUS on server and reinstalled - same issue.

 

Thanks

 

Operating Systems:

Comments 8 CommentsJump to latest comment

pkh's picture

1) Have you installed sufficient RALUS licences to back up the boxes?

2) What is the version of the kernels that these problem machines are running?

JeffB's picture

1 - yes, I believe so

 

2 - 2.6.18-194.11.4.e15

 

This used to work OK in the past, as it's part of a job that was previously created.  It wasn't used much as they never really used server much (development). 

Jaydeep S's picture

In addition to what pkh said, could you start Ralus in Debug mode and then try to browse that server. Perhaps the log might be of help.

http://www.symantec.com/docs/TECH35477

JeffB's picture

Ran debug mode.  Log file is attached.

 

I notice is seems to choke on particular mount point/folder called 'share' when starting to create list (or whatever) in log.  We share that space with a couple other servers.

Thanks both for the replies

AttachmentSize
bedebug.txt 79.47 KB
Jaydeep S's picture

What is the file system for 'share' Seem it is not able to browse it. Is it possible to umount it and then see if the selections get populated?

Edit: If that is not an option could you exclude it in the RALUS.cfg file 

http://www.symantec.com/docs/TECH39362

SOLUTION
JeffB's picture

That's the issue.

 

We tried excluding using similar lines in ralus.cfg:

>>Software\Symantec\Backup Exec For Windows\Backup Exec\Engine\RALUS\SystemExclude1=/mnt/nss/pools/

Software\Symantec\Backup Exec For Windows\Backup Exec\Engine\RALUS\SystemExclude2=/mnt/nss/.pools/

Software\Symantec\Backup Exec For Windows\Backup Exec\Engine\RALUS\SystemExclude3=/_admin/*.*

Software\Symantec\Backup Exec For Windows\Backup Exec\Engine\RALUS\SystemExclude4=/share/<<

But that did not seem to work.  Also tried just =/share.  Still errors in debug.

 

So we unmounted /share and all is OK.

 

In reality, this really does need to be excluded, as it gets backed up elsewhere.  Any ideas what we're doing wrong?  We stopped/started service again after making edits to ralus.cfg.

 

THANKS for the help and the quick responses!

Jaydeep S's picture

It isn't an issue with excluding \share. If it has been set as exclusion for this server, it will not be backed up when the job runs. However, the excluded directory will still be available to be seen on the creation of the backup. So in other words, backup exec would try to access all the folders and mounts from that server to populate the selection list.

Are there any restirctions to the Backup Account to access that share. Or is it mounted as a file system not supported by RALUS.

JeffB's picture

that makes sense re: exclusion

 

There was an issue witht he NFS mount.  We unmounted and mounted and all good.

 

Appreciate the help