Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

No keyboard present after recovery

Created: 10 Jun 2011 | 7 comments

I recently downloaded Backup exec 2010 R3 as a demo to create backups for our servers and a few desktops.  After having a horrible experience with the restore process and stumbling my way through it, i have been able to restore 1 user desktop with windows XP.  Now once windows reaches the log on screen, my keyboard doesn't work.  The mouse works fine however the keyboard is non functional.  Both are usb devices and i have tried rebooting, moving them to different ports, etc.  Anyone know of anything that might help?

 

Thanks in advance....

Comments 7 CommentsJump to latest comment

ZeRoC00L's picture

How does the keyboard settings say in device manager ?
They are not disabled by accident ?

If this response answers your concern, please mark it as a "solution"

pkh's picture

How can the user see the device manager if he cannot log on?

ZeRoC00L's picture

The user can try to use remote desktop to connect or use another third party tool to remotely connect, like dameware or hyena.

If this response answers your concern, please mark it as a "solution"

pkh's picture

If he cannot get pass the logon screen using the console, he is unlikely to get pass it using a remote desktop.

ZeRoC00L's picture

There is no reason to assum that, but let the topic starter respond to this, before taking too many assumptions.....

If this response answers your concern, please mark it as a "solution"

pkh's picture

Are you restoring to similar hardware?  Your problem could be caused by incorrect drivers.

Plzhelpme_5's picture

Thanks all for the replies...I was able to log into the machine using remote desktop and fix the issue.  It solved my problem, but it still raises a red flag to me.  If i didnt have remote desktop enabled on the original machine, would i have been up the creek?  My guess is yes...From my experiences with this software (albiet 6 days) it isnt very user friendly when trying to do a simple task such as backing up and restoring over the network.  I guess i'll keep plugging away and try to make the software work...