Video Screencast Help

No Media is available

Created: 13 Dec 2013 • Updated: 18 Dec 2013 | 3 comments
This issue has been solved. See solution.

Hi,

i get these error messages in NetBackup:

 

12/13/2013 18:00:00 V1 S:degbackup01 C:degfile.klideg.de J:23031 (U:23031,0)

  Error(0x10) General(0x2) nbjm

  NBU status: 96, EMM status: No media is available

 

12/13/2013 18:00:00 V1 S:degbackup01 C:degfile.klideg.de J:23031 (U:23031,0)

  Info(0x4) BackStat(0x44) nbpem

  CLIENT degfile.klideg.de  POLICY KLIDEG_DEGFILE  SCHED Full  EXIT STATUS 96

  (unable to allocate new media for backup, storage unit has none available)

 

12/13/2013 18:00:00 V1 S:degbackup01 C:degfile.klideg.de J:23031 (U:23031,0)

  Error(0x10) Backup(0x4) nbpem

  backup of client degfile.klideg.de exited with status 96 (unable to allocate

  new media for backup, storage unit has none available)

 

I have on policy to backup our fileserver with two partitions. We want to keep the backups two weeks, so the rention time is 3 weeks. On Friday there is at 18.00h full backup. Monday-Thursday, 18.00h diff backup. On friday morning we change the two LTO5-Tapes.

One Tape is "Full", other tape is "Active" in state.

Why cant the policy find the medias or set them to "Active"?

 

Many thanks.

Operating Systems:

Comments 3 CommentsJump to latest comment

mph999's picture

If you google "status 96 wizard" you should find a wizard to guide you.

Common reasons for 96.

Media is frozen
Media is not listed as in library
Media retention period is different than backup (by default you cannot put backups of different retention on the same tape)
Media has an expire time set (see vmquery -m "media id" ) (this is not data expire but media expire - has to be set manually )
Media is not the same density as drive
Media is full
Media is frozen
Media is suspended

If you run the available_media script (netbackup/bin/support or goodies ) and you know the retention level of the policy (bpretlevel command) you will probably be able to work it out.

It's possible that NB thinks the media is in use - if no backups are running (or are not active) run :

nbrbutil -resetall

This should force the release of ALL resources (tapes and drives and anything else).

nbrbutil -dump will show what is currently assigned, look under MDS section at the bottom of the output.

M

 

Regards,  Martin
 
Setting Logs in NetBackup:
http://www.symantec.com/docs/TECH75805
 
SOLUTION
Marianne's picture

Hopefully you do not have only 2 tapes?? This is and enterprise product that has cost your company a lot of money.

Get your management to purchase more tapes.

Above 2 excellent posts contain all the necessary steps to troubleshoot status 96.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links