Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

No media recognized in the tape drive

Created: 19 Apr 2013 • Updated: 23 Apr 2013 | 9 comments
This issue has been solved. See solution.

Hi,

I have Backup Exec 2012 and a USB HP DAT 72 drive for backup connected to a HP Proliant Server on Windows 2008 Server Standard R2. The backup drive only allows 1 tape. I use 5 tapes: from Monday to Friday.

Issue:

Although there's physically a tape in the drive, the tape isn't recognized by Backup Exec. In the "Storage" tab, it's written "No media" in brackets besides "Tape drive". When you double click on the tape drive and goes to "Media Properties", it's written "There is no media in the drive". Because there's no media recognized, I can't erase the tape as the option is grayed. I tried to run the backup manually to test, but I get the error: "The media in drive 'Tape drive' is written in an unrecognized format. Erase the media to make it usable." So it becomes an infinite loop as I can't format the tape because Backup Exec doesn't detect any media in the drive and the option to erase is unavailable.

I tried with several tapes: Friday, Monday, Tuesday, Wednesday, Thursday, Week 1. The issue remains the same.

I tried to stop the Backup Exec services and unplug the DAT drive from the server + turning it off and starting everything again: the issue still remained.
 

Does anyone know how to fix this issue? Are all my tapes or drive broken?

Operating Systems:

Comments 9 CommentsJump to latest comment

pkh's picture

To get the tape recognised by BE, you got to do an inventory of the tape drive.  Right-click on the drive and choose Inventory.

SOLUTION
Mamoon's picture

I did this several times but i am still getting the same error.

 

Donald Eady's picture

PKH is absolutely right in that you need to inventory the tapes first if you have not done this please do so. You may also want to verify that the drivers being used by the device are Symantec and not the manufacturer... see the following document 

 

http://www.symantec.com/docs/TECH17931

 
Has backup exec previously been able to interact correctly with the drive.  
 
 

I hope this posting was helpful

  

CuiZinieR's picture

Hi,

Thanks both of you for your answers. I did an inventory and it indeed worked: the media was recognized. I'm a new user of Backup Exec and still using the trial version so I'm not familiar with it yet.

 
So each time you insert or eject a media manually, you have to do an inventory to update the drive info as it doesn't refresh automatically.
 
Another thing I noticed: for a backup job, when you select the ejection of the tape at the end of the backup, the backup keeps running until you click "respond OK" to the media alert. I find this rather annoying. Is there a way to auto force the answer to this alert?
Donald Eady's picture

You may be ablt to configure an auto response to the alert depending on what alert it is that youre seeing click on the backup exec button in the top left and select (configuration and settings\Alerts and notification\Alert catagories)  On the left choose the media operation that youre looking to respond to. On the right select automatically clear after "__" and respond with Yes

I hope this posting was helpful

  

Donald Eady's picture

Im assuming that It would be the "Media Remove" that you would want to respond to. The option to respond OK/YES would be greyed out. In that case please enable the auto response through the BEUTILITY... view document below 

 

http://www.symantec.com/docs/TECH160277

 

I hope this posting was helpful

  

CuiZinieR's picture

Hi,

It's indeed the "Media Remove" that I want to get rid off. The box "Enable alerts for Media Remove" is greyed. 

I followed the instructions on the link you gave me and it worked. This morning, the backup was finished with no "Media Remove" alert and only 1 #58063 was created in the event logs so it's exactly what I wanted!

 

BE - Media Remove Alert.JPG
Mamoon's picture

Please insert overwritable media into the robotic library using the import command.

Overwritable media includes scratch, blank, and recyclable media. Please note that depending on the current Media Overwrite Protection setting, imported and allocated media may be overwritable as well. Consult the online help for more information on overwritable media

 

 

I have this Error almost every week, i run the inventory also but it didnt work.

Please advise what steps should be taken to aviod this in future, Thanks

Biker_Dude's picture

I recommend that you start a new thread because this is a different issue.

In the mean time...this is not an error.  It's BE's way of telling you that there is nothing available to overwrite.