Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

No network provider accepted given network path

Created: 29 Jan 2013 • Updated: 03 Feb 2013 | 6 comments

During integration of 2k3 server i have noticed below error.

Please suggest.

Comments 6 CommentsJump to latest comment

Ashish-Sharma's picture

HI,

Are the sharing port (TCP Port 139 or 445) are open ?

Thanks In Advance

Ashish Sharma

Mukesh_d's picture

Their is no firewall between SSIM OFFbox server and target server.

VSK's picture

Chech the dns name resolution.....also chk if the target machines are online.

-VSK

Mukesh_d's picture

Yes server is live and i can ping also from SSIM offbox server.

It's DNS entry is also proper.

Ashish-Sharma's picture

HI,

Check this

Check DNS settings
Incorrect DNS settings are the most common cause of this problem. Use the ping -a command to confirm name resolution and to confirm the accuracy of the DNS suffix.

Check environmental variables
Confirm that the correct shares are set up on the target computer.

To confirm and set up shares

  1. At a command prompt, type the following command:

    net share

  2. If you do not see the VPHOME, ADMIN$ and <OS Drive>$ shares, create them.
    To create the shares, type the following commands:

    net share ADMIN$
    net share C$=C:\

  • net share VPHOME="C:\Program Files\Symantec AntiVirus" (or the path the Symantec AntiVirus installation)

Check Distributed COM properties
Incorrect Distributed COM properties can cause this problem.

To confirm Distributed COM properties

  1. On the Windows taskbar, click Start > Run.
  2. In the Open box, type the following text:

    dcomcnfg

  3. Click OK.
  4. Do one of the following, depending on your version of Windows:
    • In Windows XP/2003, click Component Services > Computers > My Computer. Then right-click My Computer and click Properties.
    • In all other versions of Windows, go on to the next step.
  5. On the Default Security or Default COM Security tab, under Default Access Permissions, click Edit Default.
    The resultant window is normally blank. If it is not blank, then confirm that Administrators, Interactive, and System accounts are set to Allow Access, and then click OK.
  6. Under Default Launch Permissions, click Edit Default.
  7. Confirm that the Administrators, Interactive, and System accounts are set to Allow Launch, and click OK.
  8. Do one of the following, depending on your version of Windows:
    • In Windows XP/2003, skip the two following steps.
    • In all other versions of Windows, go on to the next step.
  9. In the Default Configuration Permissions section, click Edit Default.
  10. In the Registry Key Permissions window, confirm that the following are set to Full Control, and then click OK:

    CREATOR OWNER
    ...\Administrators
    SYSTEM

  11. On the Default Properties tab, confirm that Default Impersonation Level is set to Identify.
  12. Click Apply, and then click OK.
  13. Restart the computer for the changes to take effect.

Thanks In Advance

Ashish Sharma

Laurent_c's picture

Very often, depednign of type of authentication.

Change the service properties of the SSIM Event Agent to run under a user in the domain instead of Local System.

Laurent