Video Screencast Help

No OS found in image--Dell E5530

Created: 13 Dec 2012 | 5 comments

Hello, all.

We recently purchased a copy of BackUp Exec System Recovery Desktop 2011.  I used it successfully to capture an image from a Dell E5520 and put on other like machines with no problem.  We then purchased some Dell E5530s, and I used the same method to capture an image of the C drive on that machine--however, when I try to put the image on another E5530, after it loaded and restarted the machine I received the error "no OS found".  I tried capturing the image again from another E5530, put it on a different E5530 than the one I had tried, and received the same error.  I have now tried capturing the image 3 different times, from 2 different machines, and putting it on 3 separate E5530s.  Same results.  What the hell??  Any ideas?  I have a slew of machines to build and I don't have time to build them all from scratch--which is why we purchased this software in the first place.  I am dead in the water.  HELP!

 

Thanks in advance!

Comments 5 CommentsJump to latest comment

Markus Koestler's picture

Did you run a cold backup from the SRD ? Did you use the english or multilingual version of the SRD ? Which version of SSR 2011 exactly are you running ?

 

 

*** Please mark thread as solved if you consider this to have answered your question(s) ***

ForumNewbie's picture

Hi, Markus. 

I used the Desktop version--English disk, not multilingual.  Here's what I did:

Unboxed the Dell E5530 laptop, built it by installing all our basic software we use here (Acrobat X, FMP 10, etc), booted from the English disk and told it to perform a backup, chose the drive C_OS, took the image (which completed "successfully") and put it on an external hard drive.  I then unboxed another E5530, booted to the English recovery disk and chose to Recover--I pointed to the external HDD and chose the recovery I had made.  It loaded "successfully", but upon restart the laptop indicated "no OS was found".

I had performed these exact same steps on an E5520 previously and had no problems pushing the image onto other E5520s. 

I don't know what the difference is, other than a different model of Dell laptop.

Thanks in advance for any ideas.

 

 

 

Markus Koestler's picture

Which OS do you image ? XP or Windows 7 ? If Windows 7 do you also backup the system reserved partition ?

Another a wild guess: Try the multilingual version ?! In the past there have been issuses depending on which language version you use.

*** Please mark thread as solved if you consider this to have answered your question(s) ***

TRaj's picture

Also you haven't mentioned about the options you choose while recovering the system.

 

Please provide us with the options used while recovering or refer the following article to restore .

Make sure you clean the partitions before recovery.

http://www.symantec.com/docs/TECH74089 ( It works for Windows XP )

http://www.symantec.com/docs/TECH129112 ( It works for Windows 7 )



 

We are requesting you to mark the forums as Solution , so that is makes easier for the viewer to search and refer the posts with "Solutions"

Markus Koestler's picture

Please update !

*** Please mark thread as solved if you consider this to have answered your question(s) ***