Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

"No package could be found for the selected Agent policy"

Created: 19 Oct 2012 | 1 comment

Hi ,

After importing XML file and repairing the deployment solution, still could not able to configure the Deployment site Server Components,

Error getting like this

"No package could be found for the selected Agent policy"

Could anyone please provide me anyother solution on this.

Thanks & Regards,

prabhakar P

Comments 1 CommentJump to latest comment

pandabe4r's picture

I have this exact same issue. I have tried the xml solution but after checking where the msi package locations should be, they are not present. I tried uninstalling and reinstalling Deployment Solution Core Services, but that did not fix the problem. I have emailed support to see if they can provide me with the MSI packages so I can directly import them.