Video Screencast Help

No Password input box after installing Symantec Encryption Desktop 10.3MP1

Created: 05 Apr 2013 • Updated: 05 Apr 2013 | 1 comment

Hi as above, i am having problems after installing SED 10.3 on a windows 7 laptop in that after a reboot we get to the windows 7 ctrl alt delete screen then after pressing this there is only the cancel and shutdown buttons visible. (See Screen Shots below) i have followed all the steps in this post which appears to be the same issue but nothing has fixed it:

https://www-secure.symantec.com/connect/forums/stuck-logon-windows-7-after-upgrading-1020mp1

I have also tried the following:

  • Logged into safe mode (THIS WORKS)
  • Replacing authui.dll (Windows 7 login screen dll)
  • disabling all services through safemode then trying to boot again

Also removing the software fixes the problem with the exception that the software isn't installed

Hopefully someone else has had this issue and knows whats going on

Many Thanks

Operating Systems:

Comments 1 CommentJump to latest comment

PGP_Ben's picture

This appears that our Single Sign on driver might be conflicting with another third party application on the machine. Would it be possible to get the output from this command from a command prompt:

fltmc

also

you can send a screenshot of the network provider list in the windows registry found here:

HKLM\SYSTEM\CurrentControlSet\Control\NetworkProvider\Order

Right click the Provider Order REG_SZ value and select Modify. Then take the screenshot from there. See my example attached as network_provider_order.jpg

network_provider_order.JPG

If/when you consider your issue resolved, please click Mark As Solution on the most helpful response.