Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

No se puede establecer una conexión con el servidor

Created: 24 Nov 2011 | 14 comments

En el momento de ingresar a la consola de administración obtengo este mensaje de error, hasta el dia anterior todo estuvo funcionando con normalidad, si alguien me puede ayudar, le quedaré inmensamente agradecido.

Comments 14 CommentsJump to latest comment

mon_raralio's picture

Hola, no puedo leer el error, el cuadro es pequeño. Pero si usted está teniendo problemas de conexión, comprueba la SEPM y servicios IIS para ver si se están ejecutando. Reinicio de SEPM o en Inicio> Ejecutar> iisreset podría funcionar.

“Your most unhappy customers are your greatest source of learning.”

Ajit Jha's picture

¡Hola! Incapaz de ver el error. Me gustaría pedirle que vuelva a configurar SEPM.Compruebe los enlaces mencionados a continuación

  La reconfiguración de una base de datos Microsoft SQL.
http://www.symantec.com/business/support/index?pag...

Volviendo a configurar una base de datos integrada.
http://www.symantec.com/business/support/index?pag...

Regard's

Ajit Jha

Technical Consultant

ASC & STS

acampoverde's picture

Buenas tardes, el error que no se puede distinguir en la imagen dice esto:

No se pudo establecer una conexión con el servidor.

Asegurese de que el servidor se está ejecutando y de que no haya terminado el tiempo de espera de su sesión.
Si puede establecer conexión con el servidor, pero no puede iniciar sesión, verifique que los parámetros
proporcionados sean correctos.

Si hay problemas con la red, póngase en contacto con el administrador del sistema.

Respecto a las soluciones que me han brindado, he probado si los servicios están ejecutandose y si estan, he reiniciado el servicio del IIS y el del SEPM pero el problema persiste, cualquier ayuda es bienvenida, en este momento voy a probar configurando nuevamente SEPM.

Gracias por su valiosa ayuda, si encuentro una solución les comentaré.

acampoverde's picture

Acabo de probar  configurando nuevamente el SEPM y al final de la configuración me sale un error que dice:

No se inició la base de datos integrada

Después de esto nuevamente me dirijí a servicios y observé que el servicio:

base de datos integrada symantec estaba detenido, al tratar de iniciarlo manualmente me da el siguiente error:

base de datos integrada symantec se inició en equipo local y luego se detuvo....

Thank's

mon_raralio's picture

Hola, Un par de preguntas:
¿Qué versión está usando?
Es la base de datos comenzó a si se reinicia el servidor y luego se detiene automáticamente después de cierto período de tiempo?
¿Se puede iniciar manualmente la base de datos?
¿Todavía tiene suficiente espacio en el disco donde se encuentra la base de datos?

Esta es una solución de edad, pero puede que funcione el supuesto de que los puertos han cambiado por arte:

http://service1.symantec.com/SUPPORT/ent-security....

Trate de usar Wireshark para comprobar qué puertos están abiertos en el servidor.

Espero que Google traduce esto correctamente. : D

“Your most unhappy customers are your greatest source of learning.”

acampoverde's picture

Hola,

  • La versión que estoy utilizando es la SEPM 12.1
  • Revisando el visor de eventos, me indica que si se inicia la base de datos y luego se detiene.
  • Al intentar iniciar manualmente la base de datos, me sale este error: base de datos integrada symantec se inició en equipo local y luego se detuvo.....
  • En el disco donde está la base de datos aun existe disponible alrededor de 60 GB de espacioç

En este momento voy a probar la solución que me sugieres, la traducción de google está muy entendible.

Me podrias dar tu usuario de skype o messenger para podernos comunicar..???

Gracias por la ayuda, cualquier novedad la estaré publicando.

acampoverde's picture

Hola,

Trate con la solución descrita en: http://service1.symantec.com/SUPPORT/ent-security.nsf........

y la clave HKEY_LOCAL_MACHINE\system\currentcontrolset\services\asanys_sem5\parameters no existe, la ruta hasta services va normalmente, pero asanys_sem5 no existe, he revisado minuciosamente pero no hay, pienso que el error debe ir por ese ladocrying.

Thank's

mon_raralio's picture

Hola,

Article URL http://www.symantec.com/docs/TECH102681

El enlace que he dado es para la fijación de los parámetros de conexión ODBC.
También. Si está ejecutando esto en Windows 2008, le sugiero que compruebe también los derechos de acceso a la cuenta del sistema. Puede ser que no tienen acceso a la base de datos, y esto es intencional por parte de Microsoft.

También le envió a mi correo electrónico / mensajería cuenta.

Buen día

“Your most unhappy customers are your greatest source of learning.”

acampoverde's picture

Hola con respecto a lo publicado te comento los resultados obtenidos:

  • Verify that the DefaultAppPool identity is set to "Network Service" es Correcto
  • Verify User Rights es Correcto
  • Verify Authentication and Access Control es Correcto
  • Verify Secure Communications is not selected (if SSL is not implemented) es Correcto

Por último, verificar la comunicación con la base de datos

  • Test the ODBC connection, he seguido los pasos descritos y el resultado obtenido es: un mensaje de error con la leyenda Connection failed: Database server not found.

La SEPM la ejecuto sobre windows server 2003 R2.

Ya te agregue con tu cuenta de mensajería, espero aceptes mi invitación.

Thank's

mon_raralio's picture

Hola,

Estamos obteniendo algunos resultados.
Podemos encontrar el problema en la base de datos. ¿Es MS SQL o incrustados?

Si no se puede encontrar, que significa que es causado por el servicio de base de datos no funciona. Y también se puede iniciar sesión.
Y no se está ejecutando o que se detenga cuando se inicia. Causada por el no es capaz de establecer una conexión ODBC.

Voy a buscar alguna solución en mis documentos. Mientras tanto, la elaboración de este documento:
Artículo URL http://www.symantec.com/docs/TECH102333

Puede que sea necesario para reparar y restaurar SEPM de una copia de seguridad anterior de la base de datos.

“Your most unhappy customers are your greatest source of learning.”

acampoverde's picture

Hola, gracias por la ayuda y la paciencia, te comento que la base de datos que se está utilizando es incrustada.

mon_raralio's picture

Hola,

Usted puede comprobar los registros se encuentran en:
"c $ \ Archivos de programa \ Symantec \ Symantec Endpoint Protection Manager \ tomcat \ logs"

Y utilizar esto como referencia:
Artículo URL http://www.symantec.com/docs/TECH102413

Consulte el documento que he mencionado antes:
Artículo URL http://www.symantec.com/docs/TECH102333

En concreto, la de "Restaurar comunicaciones de clientes con una copia de seguridad"

El peor escenario es que tienes que hacer el procedimiento de recuperación de desastres completa, ya que su base de datos está dañada.

“Your most unhappy customers are your greatest source of learning.”

acampoverde's picture

Hola,

Te comento que he realizado de todo, he seguido las guías de referencia que me has enviado, además de otros documentos que he encontrado pero el problema persiste, así que ha continuar en la búsqueda de la solución definitiva, estoy probando otras soluciones, cualquier novedad te comento como me ha ido.

Gracias por toda la ayuda y paciencia. Éxitos..