Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

No SNAC in RU1 MP1?

Created: 29 Aug 2012 | 4 comments

I seem to have to jump through some crazy hoops every single time we update/upgrade SEP and this time looks like no exception.

Although I'll need to wait for the next release for our major upgrade, I need to address some issues with RU1/MP1 so grabbed it and prepared packages for deployment.

Once again, I see that this does not include SNAC. We have license for the full protection suite, including SNAC. Upgrading the SEPMs is a nightmare as upgrading the SEPM doesn't see that SNAC is there, so you have to run the SEPM upgrade, then run it again from the latest SNAC disk files for it to recognize SNAC, even the licenses already in the SEPM are not recognized in a SEPM upgrade.

So this time, taking us from SEP 12.1 RU1 to RU1 MP1, how in the world do I get this thing to recognize SNAC is there, upgrade it on the clients during the SEP upgrade process?

Sorry, guy and gals, but this is getting utterly rediculous! The hoops required to get both upgraded can at times take a full day - PLEASE INTEGRATE THIS!
It's the same management console, the same SEPM that manages both, and the same package that originally deployed both products, so why do I have to upgrade, change install files, upgrade all over again, make sure it pulled the licenses in, then ask for help each time I need to roll out to clients?

Did you know that SUPPORT doesn't even know the processes? That's right - we have had several open cases for the last few months, and part of the "troubleshooting" processes was removing and reinstalling SEPM on the servers and performing other tasks - when I did this and SNAC disappeared, support was lost - I had to explain to them the process for getting SNAC back, but this time, it's different. I can't find SNAC files in any of the RU1 MP1 install files.

Help please! Is SNAC being phased out?

Comments 4 CommentsJump to latest comment

Srikanth_Subra's picture

No,

If you already had installed SNAC in your manager, after upgrade please check whether Host Integrity policy is available in the policy tab so that we can confirmas SNAC is there

Thanks & Regards,

 Srikanth.S

"Defeat the Defeat before the Defeat Defeats you"
(Swami Vivekananda)

ShadowsPapa's picture

SNAC was installed with SEP long ago - in ver 11.xx.
Then when I moved to SEP/SEPM 12.1 RU1, I had to install the SEPMs, then run the SEPM install from the SNAC files. If I had to change anything about the SEPMs, I had to reinstall SNAC from scratch.
Then I had to reinstall the SEPMs recently at the request of Symantec support, and after doing that, I had to run the SEPM install from the SNAC files.
Then when I upgraded the SEPMs to RU1 MP1, I lost snac again - I tried to do the install, however, I can't find the SNAC that would go with the SEPM RU1 MP1  - there appears to be no solution if you move to SEPM 12.x RU1 MP1, I find no SNAC that fits it.

I literally have to go through this big ordeal each and every time i upgrade or change or reinstall the SEPM servers - I really wish Symantec would FIX this. Last time I tried to follow the same procedure I've always used, it broke the SEPMs.

No SNAC...........

And yet............

OK, pay close attention please  wink and check out the image below:

1  800 seats? Naw, 400 SEP with SNAC seats, total of 400. So I can install 400 SEP, and with those 400, can run SNAC on them. Last I knew, SNAC was PART OF SEP, right? (ver 12.x RU1 here)

Moving on , this section makes more sense - 400 - we've only got SNAC running on a few, I've not learned enough about it yet to turn it on for all 400 (not 800, 400)

Now this is where it gets rather hairy...... it's treating it as if we've got 3 different products?
Where it gives client details, and client type - it's SEP, and SNAC, and SEP with SNAC enabled - so it's SEP, that's 1, then SNAC, that's 2, and SEP with SNAC, that's 3. Correct? That's not how it was before RU1 MP1

When did this happen? I thought it was SEP, and if you licensed SNAC, SEP simply turned on the SNAC abilities. This is strange.

In any case, I can't find nor manage SNAC, and yet you can see - we are easily licensed! Each time I do ANYthing with the SEPM, though, I lose access to SNAC management - WHY??? And how do I fix it this time?

SNAC. 

ShadowsPapa's picture

Still looking for an answer - apparently no one uses SNAC, or no one knows.,..... my guess is that because this is such a basic thing - there's no way I'm the ONLY person who lost SNAC when upgrading or reinstalling the SEPM, that no one out there even uses the product any more.

We had SEP 11 and SNAC was built right in. We moved to SEP 12 RU1, had to install the SEPMs twice, once for SEP, second time to get SNAC back in. It disappeared with the install of SEPM 12.1

Upgraded SEPM servers from 12.1 RU1 to MP1, lost SNAC again.

I see SNAC is now listed as some sort of "starter edition". That is not what we had before. SNAC was part of SEP. Now it's not?

Does anyone know what's up with SNAC, why it doesn't install with SEP like it used to, and why when I upgraded the SEPM servers, even though it shows we are licensed, there's no SNAC any more?

Do I have to reinstall the SEPM servers for the 4th time this summer to get SNAC back?

Does anyone know?

Why is it not part of SEP. Why did it disappear? How do I get it back, and why is it now called

  Network Access Control Starter Edition
John Santana's picture

Yes I also got confused why SNAC is now an addon to the SEP client console rather than all in one ?

Kind regards,

John Santana
IT Professional

--------------------------------------------------

Please be nice to me as I'm newbie in this forum.