Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

no vaults avilable contact your help desk

Created: 21 Feb 2013 • Updated: 01 Mar 2013 | 5 comments
Jomy's picture
This issue has been solved. See solution.

no vaults avilable contact your help desk.

we getting this message while dooing vault sync.

outlook 2010

EV 10.0.2

client- windowsXP.

we are not enabled virtual vault.

want to use vault cache..

 

 

Comments 5 CommentsJump to latest comment

Muhammad Ejaz's picture

Archive should be enable on this user.................

Jomy's picture

 

enabled ..archiving is working ..not able to sync with vault cache

 

Chris Warren's picture

Jomy,

So when you have Vault Cache enabled and you are receiving "No Vaults Available", I'd first recommend reviewing the following Tech doc and we can go from there:

http://www.symantec.com/docs/TECH140570
Vault Cache - No Vaults Available

- Definitely check if PSTDisableGrow registry is set.  If so, make sure you also have PSTDisableGrowAllowAuthenticodeOverrides set:

http://www.symantec.com/docs/TECH147970

PSTDisableGrow is a key that restricts PSTs on a workstation.  The issue can be that Vault Cache (VC) utilizes PST technology (Renamed as *.MDC) for the Metadata Cache file and if PSTDisableGrow is set, then VC cannot update this.  The 'Overrides' allows the value to still be used for standard PSTs but allows EV to bypass this specifically for VC function.

I hope this helps.
SOLUTION
Jomy's picture

tried this tech note but still not working
the vault cache sync.