Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Is non-RAC Oracle 11gR2 with ASM supported in SFHA 5.0 MP3 RP5 (VCS Agent Oracle DB with ASM)?

Created: 29 Mar 2012 • Updated: 09 Apr 2012 | 2 comments
This issue has been solved. See solution.

In looking at the Read This First doc for SFHA 5.0 MP3 RP5 for Solaris SPARC, the Read This First doc shows that Oracle 11gR2 (11.2.0.1 and 11.2.0.2) is supported.  But when looking at the latest VCS Agent for Oracle (Oracle Database with ASM) for 5.0 MP3 on the SORT website, the Agent information only shows support for 11gR1, and not 11gR2.

In looking at the similar Agent doc for the 5.1 release, it shows that 5.1 and 5.1 SP1 do support 11gR2, but this Agent doesn't work with VCS 5.0 MP3.

This leaves me wondering if Oracle 11gR2 with ASM is actually supported with the latest VCS Agent for 5.0 MP3.

Can someone please confirm?

Thanks, -John

Comments 2 CommentsJump to latest comment

jstucki's picture

I unpacked the RP5 tarball for SFHA 5.0 MP3 Solaris SPARC, and dug through the directories to find the patch for the VRTSvcsor package.  The patch is listed as 141284-06, and is dated May 5, 2011.  The xml files are showing support up through 11gR1, and not for 11gR2.

Satish K. Pagare's picture

Confirming that the Oracle agent on VCS 5.0MP3RP5 supports Oracle 11gR2 with ASM as documented in the readfirst document. On SORT agents page, the agent that is listed for download is the VCS 5.0MP3 agent and its corresponding documentation. It does not list the latest 50MP3RP5 agent. We will update the relevant "Notes" section on the SORT agents page for Oracle agent 50MP3.

SOLUTION