Video Screencast Help

Norton 360 reporting false positive on our websites which are used for research

Created: 29 May 2014 | 2 comments

Hi,

I hope I'm posting this to the correct place. We run a online community market research company and since about two days ago have started receiving reports from users that they can't access our website because norton is blocking some of the pages and reporting that all the pages have trojan viknok on the page even though some of the sites are hosted on different server in different locations from different providers. For instance on of the site we have is http://example1.incling.co.uk which is in hosted on a server of ours in the UK and http://example2.incling.co.uk which is hosted on server in Singapore. You can visit the homepage of our site but when you navigate to the pages which contain the surveys for instance http://example1.incling.co.uk/task/1/ norton blocks the page load and reports Tojan.Viknok. This also happens on example2 site even though the server is in completely different location so it is impossible. I have scanned all the source code and file on the site with Norton and it has not managed to find any trojan in the source or any media files loaded from the website. I have also fill in a false positive report but still waiting for them to get back to me.

I have also tested it with other virus programs and haven't seen the same blocking of our site. One of the alternatives I have tested it with is Bitdefeneder.

Is there anything else I could be doing or should be checking? Please any help would be greatly apprieciated.

 

Thanks

Chris

Comments 2 CommentsJump to latest comment

incling's picture

Thanks. Norton has responded and verified that it is false positive and will be removed from next update.