Video Screencast Help

Norton Bootable Recovery Tool Failed to launch. Required file not found. Program will exit ERR-0001

Created: 19 Nov 2012 • Updated: 21 Nov 2012 | 3 comments

Taking advantage of new features in Windows 7 our organization added tech tools, such as SERT and DaRT, to our boot menu. Example:  This configuration has worked well with SERT until recently.  Using SERT 2.0.x our systems begin booting to SERT, but it fails to load and presents the following error message, "Norton Bootable Recovery Tool Failed to launch. Required file not found. Program will exit ERR-0001".


  1. Created a bootable USB SERT thumb drive using the same SERT 2.0.x media. SERT loads without error.
  2. Replaced the SERT files with version 1.0.15.  SERT loads without error.
  3. Deleted the existing SERT files from the system, re-extracted the SERT files from the Symantec_Endpoint_Recovery_Tool_2.0.24_AllWin_EN.iso and copied them to the system.  Same error.


Our reasearch has found that other SERT users are seeing this error, but there's no solution (at least for our scenario).

  1. This user appears to be having a similar issue and might indicate a problem with SERT having trouble with alternative boot methods:
  2. This user had the same error; however he was apparently able to solve it by formating the USB drive, which is not an applicable solution in our case. However, what is interseting to note is that he mentions a post ( that states both NBRT.exe and NRT.exe files need to be present in the in the ...\SOURCES\SYMANTEC_NBRT directory and that if one of these files is missing you will get this error.  Like him we mounted the Symantec_Endpoint_Recovery_Tool_2.0.24_AllWin_EN.iso and found that it does NOT contain both of these files (it only contains the NBRT.exe file).   In addition, during our troubleshooting we noticed that our older version of SERT (1.0.15) did not have the SYMANTEC_NBRT folder in the SOURCES directory. Given this, it may indicate an issue with the addition of the Norton Bootable Recovery Tool on the SERT media.

We aren't sure what direction to go next with this issue.  Any help and advice is greatly appreciated.

Comments 3 CommentsJump to latest comment

Hamlin's picture

We called Symantec Support today and unfortunately couldn't get any help becasue using SERT on anything other than a CD (or USB stick) is considered unsupported.  At this point we can:

  1. Use version 1.0.15.  What is the downfall of using an older version?  We can't find SERT release notes to determine this.
  2. Use version 2.0.24 on supported media.  While this would work it defeats our intended support model of having SERT available on all systems.
  3. Wait for a new version of SERT.  This is a gamble as the issue may not be corrected.

Again, any help and advice is greatly appreciated.

Mohan Babu's picture

How To Use the Symantec Endpoint Recovery Tool with the Latest Virus Definitions


Symantec Endpoint Recovery Tool (SERT) requires a PIN to run

Check this out...

You can download the SERT tool on with your serial number

You need to call the support team for a Pin number to activvate the tool.

Thanks in advance......

MArk this thread accordingly...

Mohan Babu

+91 9884382160

Your satisfaction is very important to us.If you find above information helpful or it has resolved your issue...please mark it accordingly :)