Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Norton Ghost 15 sp1 unable to mount a recovery point over 1tb

Created: 28 Jan 2013 • Updated: 28 Jan 2013 | 3 comments
Medi Esmail's picture

Had Norton ghost doing backups to a nas drive via iscssi working like a charm,

needed to mount the recovery point using the symantec recovery point browser to restore some files which are encrypted hence i cant do a normal recover from the recovery point browser. When recovery point browser tries to mount the image as a drive which is over 1tb in size it pops the following error

checked with live update and all is uptodate acording to it.

any one have any ideas on how i can mount the image?

I can however mount a image which is smaller than 1tb on the recovery browser and it works.

any help will be appreciated.

Regards,

Medi

Comments 3 CommentsJump to latest comment

Markus Koestler's picture

Moving to the correct forum !

*** Please mark thread as solved if you consider this to have answered your question(s) ***

EdT's picture

This is not actually the correct forum for Norton Ghost, but if you look at the sticky posting at the top of this forum, you will find a link to the Norton Community where you may be able to get some pointers.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Nitin's picture

Here is the Norton community link https://www-secure.symantec.com/connect/forums/nee...

Regards,
Nitin

If you feel your issue has been addressed to, please use the "Mark as Solution" link for the relevant thread