Video Screencast Help

Norton Ghost 15 + SRD fails to see computer

Created: 05 Feb 2013 • Updated: 05 Feb 2013 | 5 comments

I help a considerable number of people with their computer issues in my role as a Consultant. In the course of a varied set of IT issues I come across, I now have a completely new one related to the Symantec Recovery Disk for Norton Ghost 15.

I have very occasionally run into issues in the past where an error code has presented and one is able to proceed from that point. However, on behalf of a client, I have now run into a situation I have never come across before and there are no error messages or codes.

BACKGROUND: When I recommend to a client that they should use Norton Ghost 15 as a Backup and Restore solution, I stress the value of being able to restore files or a complete image from within the RE should it not be possible to boot the computer. In order to prevent my client losing money by buying first and coming unstuck later, I always download and install a 30 day NG15 free trial first. Once this is set up and working, I download the free Symantec Recovery Disk .iso file and create a Recovery Disk from this. I then test the SRD to see if it will work in the RE should it ever be needed. If it does, then the client purchases a full retail edition of NG15 in order to obtain an Activation Code using which his trial can be converted to the full product. This seems common sense to me, everyone is happy, and Symantec gets the sale. If the SRD will not work in the RE I troubleshoot the issue and, if I cannot overcome the issue, sadly recommend a different product.

CURRENT ISSUE: The client has a Samsung RV511 Notebook running Windows 7 Home Premium SP1 64 Bit. The backups are made to an external USB drive. In my past experience, the issues of 'inability to use 64 Bit drivers' has never been, and nor should it be, a problem when access to network drives is not required. My clients are always backing up to external USB drives. When the system is booted, with the SRD in the optical drive, this is what happens:

Booted with CD in optical drive

Was asked to press any key to boot from CD

Pressed space bar

Got a message in white writing on an all black background ‘WINDOWS IS LOADING FILES’

Underneath this there was a grey horizontal bar on which white filled from left to right (to indicate progress)

Once this left to right action completes, the screen goes completely black and nothing further happens. Everything hangs right there.


There should be, in middle of lower screen, a bar containing green oscillating dashes and below this the words ‘MICROSOFT CORPORATION’

Then should go to Symantec Dialog Box (some yellow background)

Then to ‘Licence Agreement’ with ‘Accept’ button

Then show ‘NORTON GHOST 15.0 with (amongst other things) ‘WELCOME TO THE RECOVERY DISK’

but none of this happens.

If 'ENTER' is pressed, a message comes up saying 'Choose an OS to start' but no OS is offered.

The only options offered in the Bios related to the hard drive are UEFI which is 'Support disabled' and AHCI 'Mode Control AUTO or MANUAL'. The latter is the default setting and it is on AUTO. I have tried changing to UEFI but it had no discernible effect.

I would be obliged if anyone can contribute towards a solution. THANK YOU.

Discussion Filed Under:

Comments 5 CommentsJump to latest comment

CraigV's picture

...moved to the correct forum!

Alternative ways to access Backup Exec Technical Support:

EdT's picture

Not the correct forum. Please see the sticky posting at the top of this forum which points you at the Norton Community where the retail version of Ghost (badged as Norton Ghost) is supported. NG 15 is based on different technology to Ghost Solution Suite, the corporate edition, so any suggestions given here may not be applicable.

Assuming that your description of the boot process is accurate, it looks like a WinPE boot rather than a DOS boot. With WinPE, there may be a need to load additional drivers to handle the SATA chipset of your particular hardware, as new chipsets are emerging all the time and you can't expect a static product like Norton Ghost 15 to somehow magically acquire them. Even if the product comes with LiveUpdate, I doubt they can keep up with new driver releases especially if they are using an older version of WinPE for which newer drivers may not be available.

Check out Paragon Hard Disk Manager - much lower cost and updated every year, and supports SSDs natively as well.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Kazan's picture

Thank you to EdT for your observations. I had since found the Norton Community forum in any case but only posted here due to following links from Symantec themselves. There are many postings from other Ghost users, around the web, complaining about an inability to find the proper Ghost forum so I am not the only one. In fact, all in all, taking my own experiences and the dissatisfied comments of other Ghost users into account, one might almost think Symantec are ashamed of their own product. However, in most cases, I find it to work very well and, mostly, it does what it says on the tin. In those rare instances, as with this issue, it can be very difficult to get to the bottom of it. Driver validation shows up no issues with SATA drivers but thank you for the suggestion.

EdT's picture

One final thought - are your users perhaps trying to use a USB-3 port on a machine, either with or without a USB-3 USB drive?

If so, you will need to load the appropriate USB-3 drivers for the USB-3 chipset in the machine, as WinPE at that release has no native USB-3 support, and these ports do not default to USB-2

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Kazan's picture

EdT: thank you again for your further thought. There are no USB3 ports on this machine and, in any case, that thought is not relevant to this issue. I have had a situation in the past (on a different system) where having booted to the 'Welcome to the Recovery Disk' it was not possible to go on and see any Recovery Points on the external USB drive because it was connected to a USB3 port which, as you rightly say, cannot be seen as the SRD does not support USB3. But, as I said, this issue is one whereby the process does not boot successfully as far as the Recovery Disk at all.