Video Screencast Help

Not able to add a new ESX server

Created: 15 Nov 2012 • Updated: 21 Nov 2012 | 3 comments
Iype's picture

Hi need help in solving the issue.

While am trying to added a new esx server at the credential tab, after providing the credentials its timing out.

"The operation timed out. The operation has exceeded the time out limit, though the service or daemon may still be processing the request 195"

Master : solaris 10, nbu 7.1

vmproxy : windows 2008 r2 , NBU 7.1

i have tried the solution mentioned in TN: but no luck. 

Comments 3 CommentsJump to latest comment

Stuart Green's picture

Verify you have correct ports open on the ESX(i) host and not made changes from defaults. Is port 443 open on your ESX host?

Check in vsphere client against the host in Configuration then Security Profile.

Can you connect to this ESX host using the vsphere client using these credentials.?

Tip: Get overview/document your NBU environment. Run 'nbsu' and review the output.

• If this provides help, please vote or mark appropriate solution.

V4's picture


Is backup host added correctly?

Try to recycle services and then add credentials

Do you see any events in vSphere when you try to communicate for credentials

Mark_Solutions's picture

Do note that you only need to add an ESX Server if you plan to do restores directly to it and it is not part of any backed up vCenter (if you use vCenter vSphere backups that is)

Just wanted to check that what you were doing was actually required?

If it is then make sure your VMWare backup host is fully up to date on all patches and can resolve the ESX Server correctly

Authorised Symantec Consultant . Expert Partner.

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.