Video Screencast Help

Not able to create EV partition

Created: 29 Jan 2013 • Updated: 04 Feb 2013 | 7 comments
This issue has been solved. See solution.

Hi Team,

When I am creating a new partition getting error.

Partition is not empty .

You must select empty folder .

& thing the partition is empty no folders are there

 

Discussion Filed Under:

Comments 7 CommentsJump to latest comment

TonySterling's picture

You need to create one empty folder in the root of the partition and select that.  Just call it EV Vault Stores or something obvious like that.

dineshnegi's picture

Please see the print shot

If I check on printshot2 there is no folder drive is empty

if we go printshot1 to browse the drive it showing there is folder $RECYCLE.BIN.

How to resolve this issue.

Partition1.PNG partition2.PNG
TonySterling's picture

Sorry, I misunderstood that you were selecting the top level and not an actual folder. 

Can you share what EV version?

Also, are these Mount Points?

TonySterling's picture

Also, can you post a screen shot of one of the other directories, like Partition 6?

If this is a mount point check this TN:

How to create a Partition on a Windows Mount Point.

Article:TECH66177  |  Created: 2008-01-18  |  Updated: 2012-01-18  |  Article URL http://www.symantec.com/docs/TECH66177

 

SOLUTION
Rob.Wilcox's picture

See if you can see the mentioned folder with show all files, including system + hidden -- or have you already tried that?

dineshnegi's picture

Issue has beeen resolve after reboot the server , Now I am able to create partition