Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Not able to install SEP on windows 2000

Created: 26 Aug 2010 | 8 comments
Revenge's picture

I was not able to install SEP MR5, SEP MR6A & SEP MR6 MP1.
Check the attach file & log for the same.

Comments 8 CommentsJump to latest comment

Mahesh Roja's picture

Try this 

http://support.microsoft.com/kb/226494

If this Info helps to resolve the issue please Mark as Solution

Thanks

P_K_'s picture

LUCA: C:\DOCUME~1\sunil\LOCALS~1\Temp\GWTSPNNA\LiveUpdate\lucheck.exe
LUCA: InstallLiveUpdate : CreateProcessAndWait( LUCHECK.EXE ) returned 100
Action ended 11:38:26: InstallFinalize. Return value 3.

Try the step in  sequence:

1.Uninstall Live update ( If it is there in Add Remove program)

2. Delete the following folders (if they exist):
  C:\Program Files\Symantec
  C:\Program Files\Symantec Antivirus
  C:\Documents and Settings\All Users\Application Data\Symantec\LiveUpdate

3.  Install LiveUpdate by running the following file from CD1: \SEP\LUSETUP.EXE

4. Install Symantec Endpoint Protection. from CD 1\SEP Folder\Setup.exe ( as an unmanged Client )

Follow the steps to make the Client managed

How to change a Symantec Endpoint Protection client from unmanaged to managed
 
1.Copy of the file Sylink.xml from the server from C:\Program Files\Symantec\Symantec Endpoint Protection Manager\data\outbox\agent\
2. On the client computer , click Start > Run, type smc -stop, and click OK.
3. Copy the Sylink.xml into the C:\Program Files\Symantec\Symantec Endpoint Protection folder, and replace any existing Sylink.xml file.

4. Click Start > Run, type smc -start, and click OK

MCT MCSE-2012 Symantec Technical Specialist (SCTS)

Revenge's picture

not any result with above suggest task. but i was installed SEP MR4 MP2. also i face another issue system auto protect showing malfunction. i have restart all Symantec services but still not any result. also reboot server.

Mahesh Roja's picture

Is there any other antivirus running before installing SEP ?

If this Info helps to resolve the issue please Mark as Solution

Thanks

Revenge's picture

no. but right now is working fine. 

Vikram Kumar-SAV to SEP's picture

So right now is it installed and working fine ??

Vikram Kumar

Symantec Consultant

The most helpful part of entire Symantec connect is the Search button..do use it.

Vikram Kumar-SAV to SEP's picture

Its looks like you were having liveupdate registration problems..you could have tried removing liveupdate components from dcomcnfg

Vikram Kumar

Symantec Consultant

The most helpful part of entire Symantec connect is the Search button..do use it.