Video Screencast Help

not able to pause/snooze scan on SEP 11 client

Created: 11 Jan 2013 • Updated: 14 Jan 2013 | 9 comments
S_K's picture
This issue has been solved. See solution.

Hello,

We want to allow users to pause/snooze scheduled scan on SEP 11 clients. I have done all settings as explained here http://www.symantec.com/business/support/index?page=content&id=TECH93376&locale=en_US however when scan starts, there is no option to pause or snooze it. I have tested this with RU4 MP2 and with RU7 MP2.

But I tested with SEP 12.1 RU2 and it is working, there is option to pause/snooze the scan.

So could somebody from Symantec confirm that this is not working in SEP 11 because there is only information how to configure it, but doesn't says it's not working?

Comments 9 CommentsJump to latest comment

Brɨan's picture

What version of 11.x is this happening on?

Were either upgraded from SAV?

It works on those versions you mentioned because I've used it however there was an issue when upgrading from SAV...

Also, did you verify the popup window doesn't get hidden behind other windows?

In your AV policy under Admin-defined scan, make sure this is set:

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Ashish-Sharma's picture

Hi,

Where you can done this setting SEP client or SEPM Console ?

You can done this setting in SEPM console..

Check this thread

http://www.symantec.com/connect/forums/sep11-ru7-mp2-not-showing-scan-progress-status

Thanks In Advance

Ashish Sharma

S_K's picture

tested on 11.0.4202.75, 11.0.5002.333 and 11.0.7200.1147 where it is not working.

Not sure if RU4 MP2 and RU5 were previously migrated from SAV, but for RU7 MP2 I did fresh installation and still not working.

@Ashish - yes, I have set this from the SEPM console

Mithun Sanghavi's picture

Hello,

I am sure these featues work on SEP 11.x all client versions.

Allows the users to pause or snooze the scans that start on their computers.

This option is available when you select either Show scan progress or Show scan progress if risk detected. This option is enabled by default. When this option is enabled, click Pause Options to specify pause and snooze options.

Could you check if these client machines are on the same Version and on the same system timing as of scheduled scan??

I agree that in case if you are taking a RDP session on the machine, you may not see the Scan Pause Option.

However the same can be seen on local machine by the Local user who is logged into the machine.

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION
S_K's picture

I will test this also with a production PC and will ask the user the check if it's possible to pause the scan. Will let you know the result

S_K's picture

ok, Mithun is right.

I asked the Onsite engineer to check locally on 2 machines and he was able to pause/snooze the scan. Strange is why I was not able to do it when was logged via RDP on one machine and also on my VMware workstation.

Mithun Sanghavi's picture

Hello,

That is by Design. RDP sessions does not allow to stop / pause scans.

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.