Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Not able to retrieve / restore archived emails

Created: 11 Sep 2012 | 4 comments

Hi -

We have recently upgraded EV 10.0.1 and seems to be fine expect below issue.

most of users are not able to retrive / restore some of archived emails from EV.

While click the banner error message saying "An Internal error occurred on the web server. Error - 2147467260 Date & Time"

also attached client log txt file

however we don't have any specific error message on EV server.

does any one have come across this issue...much appriciated.

thanks

 

Comments 4 CommentsJump to latest comment

ZeRoC00L's picture

Have you seen this technote:

http://www.symantec.com/business/support/index?page=content&id=TECH164135

(it's for EV8, but may also apply to EV10).

 

Can you open archived files through the EV web interface:

http://enterprisevaultserver/enterprisevault

If this response answers your concern, please mark it as a "solution"

Sridhar's picture

 

the error message 

An Internal error occurred on the web server. Error - 2147467260 Date & Time"

 

ZeRoC00L's picture

What you can do is re-create the EnterpriseVault virtual directory in IIS.

Delete the /EnterpriseVault/ virtual directory and the EnterpriseVaultAppPool in IIS then open a command prompt and CD to your EV install directory (i.e. C:\Program Files (x86)\Enterprise Vault), then run the command "cscript webapp.vbs" and press Enter.

 

If this response answers your concern, please mark it as a "solution"

Rob.Wilcox's picture

When this happens is the user getting prompted for credentials?  Are they cancelling the download progress dialog?

 

Are you using any kind of storage migrator?  Eg the NBU Migrator... to migrate 'old' data off the environment?

 

Is it always the same item(s) ?

 

Does it happen at a particular time of tday?

 

What happens if you paste the URL of a failed message from the client trace in to Internet Explorer on the client machine?