Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

Not able to run streamed Firefox(any application)

Created: 08 Oct 2012 • Updated: 15 Oct 2012 | 3 comments
This issue has been solved. See solution.

Hi Guys,

 

I am getting the below error. I am new to Symantec virtualization and dont know whats going wrong there....

2012-10-08 17:02:40 INFO   [1540] RegHookProxy,RegHookCommunicator::notifyProcessCB#302| Async process creation notification received for process ID: 13088 (\Device\HarddiskVolume3\Program Files\Symantec\Workspace Streaming\Bin\exeForService.exe).
2012-10-08 17:02:40 INFO   [5084] AppMgrGui,CEventHandler::launchSessionFromUrl#3881| Launching session for package
2012-10-08 17:02:40 INFO   [13560] AppMgrGui,CAppMgrApp::launchSession#681| Attempting to authenticate session, URL: http://192.168.1.71/loginServlet?page=30&ID=1001&PackageName=F1&j_Session=E09C71CC65B229A8C90CC2AED27FA7EE
2012-10-08 17:02:41 INFO   [13560] Authentication,Authenticator::authenticate#920| Session created.
2012-10-08 17:02:41 INFO   [9220] GENERAL_FLOW,Manager::_launchSession#965| Session launching ===== bAuthenticated: true, ulMainPID: 0, ulRequestID: 0
2012-10-08 17:02:42 INFO   [9220] Management,Manager::isPackageOfflineReadyForUser#2454| Offline check parameters for package C1CD64982A904F32AFEF4BE1F73F7D8F: User = FTP1\100872: FullCache = 1, UserOfflineProvision = 0, UserOfflineLicenseValid = 1
2012-10-08 17:02:42 ERROR  [9220] Management,Manager::_launchSession#1174| Attempt to launch package "Mozilla Firefox" (C1CD64982A904F32AFEF4BE1F73F7D8F) cannot be completed because AppMgr cannot connect to the server WBE07021.
2012-10-08 17:02:42 INFO   [10340] GuiHandler,CEventHandler::notifyUI#76| Sends message to the Gui: Error Code 10075 : Unable to start Mozilla Firefox. Communication error: connection could not be established. Please verify your network settings and try accessing the application again. If the problem persists, contact your system administrator.
 

I also attached the error screen.

Tried to run other streamed application but getting same error.

Streaming server  is insatlled on windows 2008, port 80(streaming potal),  9842(Streaming console), 9855(agent connection) are open and Streaming agent is on windows 7.

Is agent trying to connect to a streaming server port, which I haven't open or do I need to install some dependecy software on Streaming agent machine(windows 7) ?

Thanks in advance !!!!!

Comments 3 CommentsJump to latest comment

ryanmc's picture

Attempting to authenticate session, URL: http://192.168.1.71/loginServlet?page=30&ID=1001&PackageName=F1&j_Session=E09C71CC65B229A8C90CC2AED27FA7EE

The streaming client is contacting the Streaming Portal via IP address (http://192.168.1.71).

Attempt to launch package "Mozilla Firefox" (C1CD64982A904F32AFEF4BE1F73F7D8F) cannot be completed because AppMgr cannot connect to the server WBE07021.

The streaming client is contacting the Streaming server (STS portion of the Front End) via hostname (WBE07021).

Can the client reach the server by that hostname (ping)?  Check the DNS settings or hosts file if not.  Or configure the server to use its IP address as the external address in the console.

Nirmal R's picture

Ideally both components of the streaming front end server (launch server / portal and the streaming server) would be referenced the same way, i.e. host name or ip address for both. It appears you may have changed the settings of just one of them through the streaming server admin console.

If you are customer, contact technical support, they should be able to troubleshoot to resolve the problem for you.

arvind.chauhan@thoughtfocus.com's picture

Actually that was the issue due to expired licenese which has been shipped with trialware. I goit it know when I look at component status there Streaming server (FE on xxx)  was down. I checked the logs in Status and Control >> Log Access >> FE on XXX >> Streaming server where I got it to know that trialware(6.1 SP8 and build number: 6.4.0.591), I installed is alreday expired.

Now I have valid trial license and things are working filne :)

SOLUTION