Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrade.
Please accept our apologies in advance for any inconvenience this might cause.

Not able to see home tab.

Created: 25 Feb 2013 • Updated: 26 Feb 2013 | 8 comments
This issue has been solved. See solution.

Hey guys,

When I click on "View Notifications", in the HOME tab, nothing ever pops up,

And would like to tell you we are using IE 8 .

Comments 8 CommentsJump to latest comment

Ambesh_444's picture

 

Hi,
 
Please disable IE Enhanced Security,
 
Set the Internet Explorer option "Allow status bar updates via script" to Enable by following the steps below.
Press Alt on the keyboard
Click Tools > Internet Options
Click Security > Internet > Custom level...
Set Allow status bar updates via script to Enable
Click OK > OK
 
Check with below given article.
 
http://www.symantec.com/business/support/index?page=content&id=TECH196739&profileURL=https%3A%2F%2Fsymaccount-profile.symantec.com%2FSSO%2Findex.jsp%3FssoID%3D1361783267295pKcM791h6Ebn388yj9sI7ar92gQ6uBdMzrv0P
 
 

 

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

Ashish-Sharma's picture

Hi,

What's error do you have received can you share screen shot after click "View Notifications" ?

Thanks In Advance

Ashish Sharma

 

 

Sumit G's picture

can you please share the snapshot of proper error message?

Regards

Sumit G.

JamesSym's picture

Hello Team,

I have already shared snapshot in my question post only.

Mithun Sanghavi's picture

Hello,

There are few things to check.

1) Is IE Enhanced Security Enabled? Try Disabling it.

2)  Is there a Pop-up Blocker Enabled? Try Disabling it.

3) Is IE the default browser? Make sure IE is the default browser.

4) What version of SEPM are you runnning?

Also, check the Article and the steps provided in the Article below:

Symantec Endpoint Protection Manager installed on Windows 2008 Server displays "Security Status : Attention Needed" on Home Tab but selecting "More Details" does not display details

http://www.symantec.com/docs/TECH96260

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SebastianZ's picture

Try to enable the "Allow status bar updates via script" on the Internet Explorer advanced configuration.

  1. Click Tools > Internet Options
  2. Click Security > Internet > Custom level...
  3. Set Allow status bar updates via script to Enable
  4. Click OK > OK