Video Screencast Help

not archived messages

Created: 22 Jul 2012 • Updated: 24 Jul 2012 | 8 comments
This issue has been solved. See solution.

Faced with a problem: the server EV 9.0.3

Office 2007/2010

The organization used as a server with Exchange 2003 and Exchange 2010 Server.Tasks for the new servers are configured with Exchange 2010, Mailbox synchronization is performed, but in client Outlook does not appear that the letters are archived (not an icon). Because of what may be that problem? Such  problem only for users whose mailboxes have been moved to the mail servers with Exchange 2010.

Comments 8 CommentsJump to latest comment

RahulG's picture

Make sure you are following the correct procedure to move the mailboxes, refer http://www.symantec.com/business/support/index?page=content&id=TECH48928

Rob.Wilcox's picture

I think it best you walk us through the process of how 'random user' is/was moved from Exchange 2003 to Exchange 2010.

 

Did you move also the Vault Service Account and create a mailbox for it?

 

What happens if you run the archiving task in report mode?

SSR1's picture

Yes VSA was moved. And mailbox was created for it.  

Archieving Tasks was created for new exchange server 2010. 

Environment contains Exchange 2003 servers within an Exchange 2007/2010 organization  I used the Powershell scripts to grant permissions for VSA.

Then I moved  couple of user's mailboxes to the new Exchange server. 

RahulG's picture

Does manual archiving from Outlook works fine ?

SSR1's picture

What do you mean? Previously created archives of emails opened fine, but periodically snap an Outlook Add-Inn does not  work. Have to click few times to open the same file to view the attachment.

RahulG's picture

I mean to click on a email and select the archive buttton within Outlook toolbar. Is there any event error which is generated when you run the archiving task on specific mailbox ?

You can try zapping one of the mailbox which is moved and enable it again.

http://www.symantec.com/business/support/index?page=content&id=TECH35614

SOLUTION
SSR1's picture

Yes you were right. Mailbox was disabled. I enabled it and letters were archived. An icon appeared in Outlook. Thank you for your help.