Video Screencast Help

Not backing up Exchange after adding a secondary IP address to server

Created: 16 Jul 2013 • Updated: 04 Aug 2013 | 3 comments
This issue has been solved. See solution.

Our anti-spam server recently crashed and in order to keep email flowing, we added the IP address of the anti-spam server as a secondary address to the Exchange server (our anti-spam server is only one of four layers of malware defense). We did this in order to keep from having to change our DNS records, and re-NAT the firewall. Anyway, email is working again but for some reason, I see that my Exchange Server backup tape is showing empty. I also get this conditional warning (not an error):

The job completed successfully.  However, the following conditions were encountered:

Could not completely protect remote computers because
 the Backup Exec Remote Agent was not
 installed.
A snapshot operation required by this job was unsuccessful. Check the job log and the Windows Event Viewer for additional information.

The second condition about the snapshot not being xcreated is not realted to my current issue -- I get those all the time. My issues is with the first condition about the missing Backup Exec agent -- which I know is installed. Clearly the backup was not successful as the tape is empty. I suspect it has something to do with the secondary IP address. This is only a temporary fix until the anti-spam server is back online. In the meantime, is there an easy fix to the alert so I can continue to get my Exchange DB backed up? Thanks!

Operating Systems:

Comments 3 CommentsJump to latest comment

dkapell_hcc's picture

Any errors in the event logs on the EX server coinciding with when the backup runs? I've found some usefull information at times as to why the backup jobs dumps an error/warning in the event logs.

 

You could also try re-establishing trust with the EX server on the BE server see if that helps.

lmosla's picture

Uninstall and then reinstall the remote agent. Please post the results

Bhouck's picture

Guys, thanks for the quick responses. After getting your solutions, I first tried re-establishing the trust and got an error about the service not being installed. So I logged into our Exchange server and discovered that the agent service was not running. I guess that during one of the server reboots we performed a couple days beforehand the service fouled on startup. I am not sure why I didn't think to check ahead of time but it's nice to have an easy fix every once in a while. Sometimes the simplest reasons are the answers. Last night, the backup worked as normal. Thanks again!

SOLUTION