Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Not following mount points, junction points message!

Created: 23 Jan 2013 | 6 comments

Hi,

I am using a Dell Poweredge R710 connected to a Drobo 800i SAN that has the Deduplication drive configured to 4TB. I'm in the process of configuring BUE 2012 on all of our servers.

When I am going through the job logs I noticed that even though I am getting reports showing completed and "Successful" backups to the Dedupe drive I get the following message on every "successful" job:

Checkpoint restart cannot be applied to the following resource(s):
System?StateBackup Exec will not follow mount points, junction points, and symbolic links when the Simplified Disaster Recovery indicator is ON.

Drive and media mount requested: 1/22/2013 11:00:08 PM
No appendable media could be mounted.
Switching to overwrite operation on scratch media.

1) I want to use SRD on my Dedupe backups
2) Drobo is a recognized media for BUE - confirmed with Symantec and Drobo

I have searched for answers (noticed someoen else getting told off for that in regards to this question- which was never answered.) I am also getting this error on other backup configured drives that are 1TB in size. Please note- the only other references I found references to tape and robotic media- and I do not use either.

How do I eleiminate this error without eliminating the SRD?

Thank you

Ken

Comments 6 CommentsJump to latest comment

Sush...'s picture

Hello Ken,

Checkpoint restart cannot be applied to the following resource(s):
System?StateBackup Exec will not follow mount points, junction points, and symbolic links when the Simplified Disaster Recovery indicator is ON.

The above is not an error but just an information message. Checkpoint restart option is just for Files and folders and not for any application.

Drive and media mount requested: 1/22/2013 11:00:08 PM

No appendable media could be mounted.
Switching to overwrite operation on scratch media.

Also this is not an error too. Since it Dedupe it will always going to overwrite the media or create a new OST device appending does not happen. So this is not an error but just an information.

Your backups are still good for SDR.

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

Ken M's picture

Hi Sush,

When you state that Checkpoint restart option is "just" for fuiles and folders- what do you mean by that? More clarity would be appreciated as to me this tells me that there is still an issue here.

This is happening on our SQL, Exchange and File server backups. I also want ot be able to restore all of the aforementioned servers- even at file or folder level. And some of those are not using Dedupe.

When I see it incdicating this on me an SQL server backup that holds finance (including my paychecks) and on Exchange backups- I am very concerned.

Thank you
Ken

Sush...'s picture

Hello Ken,

   here is the technote which will give you detail information on Checkpoint restart option. It is not going to skip or miss backing any data of yours.

http://www.symantec.com/docs/HOWTO74232 : About using checkpoint restart

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

Ken M's picture

Hi Sush,

What is the point of having the checkpoint restart option when (at least in my case) it does not work for any of the BUE jobs that I have set? I would have thought that using it in conjunction with SRD would be a good thing.

I take it the two options do not play together and therefore if I want the SRD to operate and also eliminate this message in the logs; I should turn off the enable checkpoint restart on all of my jobs?
 

Thank you

Ken

pkh's picture

No.  You got the error message because you are following junction points.  To get rid of the error message, all you need to do is uncheck these options in your job properties.

Ken M's picture

Hi pkh,

I just checked all of my backup jobs and none of them have the items checked off. The only option being used on the Files and Folders page is the "with a lock" option for Non-snapshot backups which eliminates your suggestion- sadly.

As this isn't the case what else should I be looking for to eliminate this part of the message on "good" backups?

Thank you