Video Screencast Help

nothing in activity monitor

Created: 18 Nov 2012 • Updated: 21 Nov 2012 | 5 comments
This issue has been solved. See solution.

Accidently killd the bpjobd and now nothing shows for activity montor.

Comments 5 CommentsJump to latest comment

Nagalla's picture

check if bpjob is running on the server

bpps -a | grep bpjobd

if it is not running start it..

nohup /usr/openv/netbackup/bin/bpjobd&

 

i assume you are using unix master server..

if not check in Task manager to see if bpjobd is runnig and if not start it.. 

 

 ------

<i> if this post help you, dont forget to "Thumbs Up" and if it solves your question Marking as solution is highly appreicated"</i>

sazz.'s picture

If your environment is idle just do the bpup and bpdown, if jobs are running then run the bpjobd.exe from \Veritas\NetBackup\bin

SOLUTION
revaroo's picture

There is absolutely no issue re-running bpjobd when other services are up and running, so as others have mentioned, just run bpjobd manually.

 

 

Mark_Solutions's picture

Just in case you killed anything more than bpjobd or soimething dependant on it also went down just do a bpup (or netbackup start on Unix) to make sure anything that should be running is running

Hope this helps

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

raffl's picture

I just run bpjobd agn frm netbackup\bin. Thnks