Video Screencast Help

Novell OES 2 SP3

Created: 21 Aug 2012 • Updated: 28 Sep 2012 | 13 comments
This issue has been solved. See solution.

I'd like to know does BackupExec 2010 R3 support Novell OES 2 SP3 64-bit installed on SUSE 10 SP4 64-bit? According compatibily list this version is supported. But there is the notes below the list:

2. Supported with Novell Open Enterprise Server (OES) 2.0 SP1-SP4, with NSS, NDS, GroupWise and iFolder on 32 and 64-bit platforms for SUSE 10 only (NOTE: NSS only supported on 32bit).

Does it mean that I cannot backup NSS? If it's true, does any Symantec product support Novell OES 2SP3 64-bit installed on SUSE 10 SP4 64-bit?

 

 

Comments 13 CommentsJump to latest comment

CraigV's picture

Hi,

 

Checked the BE 2012 SCL and it states the same thing. So not even BE 2012 has support for it.

Go to the Ideas section on the link below and put in a feature request. If there are enough votes for it, it might be considered for a future release.

https://www-secure.symantec.com/connect/backup-and-recovery/ideas

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Chris Riley's picture

That's right. As of today, Backup Exec 2010/2012 does not provide support for NSS volumes on x64 SLES. It may work but you wont get support for it.

Support for OES11 (which is x64 only) is coming soon.

In other words, to be in a supported environment, you will need to upgrade to OES11 and BE 2012 (once support for OES11 is added that is).

Hope that helps.

Vladimir1's picture

Thank you both forquick reply. I was able to back NSS volumes, but not eDirectory.

Chris Riley's picture

What is the problem with backing up eDirectory?

You need to create a different logon account in BE that can authenticate to eDirectory (i.e. .admin.company). Maybe this is the problem..?

Vladimir1's picture

Chris,

I found eDirectory folder under ROOT/opt/novell. Is this folder copy of current eDirectory?  When I opened eDirectory folder I did find Novell's accounts.

Thank you.

Chris Riley's picture

Not sure I understand your comments here.

You should be backing up eDirectory via the resource for eDir in the selection list. Make sure that TSANDS is loaded.

Vladimir1's picture

There is no resource for eDirectory. I can see directory strucure only. Here is a screen shot backup selection.

There  Here

Chris Riley's picture

That's probably because TSANDS is not loaded. The following may help:

http://www.novell.com/communities/node/6398/autolo...

Vladimir1's picture

Chris,

I ran the command smsconfig -l TSANDS. Here is uotput:

unable to dynamically open module library libTSANDS.so

Chris Riley's picture

You really need to contact Novell about this error.

Vladimir1's picture

Chris,

I did not install Novell clinet on media server. Should I try it?

Chris Riley's picture

No, that wont help I'm afraid.

As previously mentioned, you need to contact Novell to find out why TSANDS is failing to load. Without that, you cannot backup eDirectory.