Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

NS 6 SP3 R13 and R14 caused packages to redownload

Created: 17 Jan 2013 • Updated: 22 Jan 2013 | 3 comments
This issue has been solved. See solution.

Hello,

I installed these updates on our NS server 2 days ago.  An unexpected thing happened and I wanted to see if anyone has experienced this or knows what causes this.

After installing R13 and R14, a random amount of our packages on our package server started to redownload.  As if the snapshots became messed up or something.  Everything was fine before the install, now I have large packages "redownloading" to remote sites which is causing negative effects on our network and production.  One of those packages is our Image.

However he packages that redownloaded were not the same at every package server/site, one site only downloaded 200kb of our image package where another site is redownloading 2gigs of the package.

Any thoughts on this?

Thanks,

Eric

Comments 3 CommentsJump to latest comment

KSchroeder's picture

I don't recall exactly, but I think r14 introduced some changes to package integrity checking, around if a file was changed but not really recognized on the remote ps...something about the dates and/or content/size...there is a kb article with more info.

Thanks,
Kyle
Symantec Trusted Advisor

For Forum threads, please click "Mark as Solution" if answered.
For all content, please give a thumbs up if you agree with or support the post.

SOLUTION
Eric Mitchell's picture

Thanks, I didn't realize that.  That makes sense and could be what I am seeing currently.

I did a little search and found this:

http://www.symantec.com/business/support/index?pag...

This looks like the KB that you mentioned.  I am also speaking with support at the moment to see what they can dig up as well.

Thanks,

Eric

Eric Mitchell's picture

After some research and troubleshooting, it seems the issue was definitily related to the KB Mentioned in above posts.

It appears that in attempting to fix a timestamp issue on packages in a previous rollup (R11?), it reversed the effect or created a bug in R14 and caused a handful of our packages to redownload.  We let the downloads finish and at this point it seems to be back to normal and under control.

I would recommend to anyone that might be planning to upgrade to R13 or R14, be sure you have some blockouts in place on your package servers that reside at important sites or locations, just in case this issue occurs and slams your network during production hours.

Thanks,

Eric