Video Screencast Help
Symantec Connect login will not be available from 7am-1pm PT, Saturday April 12th, estimated. During that time, you will not be able to log in or engage in any activity on the site such as posting, commenting, or voting. You can still view and search content. Sorry for the inconvenience.

Office 2007 package is coming back as Invalid on client machines

Created: 07 Oct 2013 • Updated: 18 Oct 2013 | 1 comment
shrishail.jivani's picture
This issue has been solved. See solution.

Hello All,

We are migrating office 2007SP3 from office 2003. Package has downloaded on all package servers and showing "Package ready", But many client machines are not downloading package and coming back as INVALID (Package size is ~1GB). I didn't get sufficient info in symantec website, also opened case with Symantec, but not yet resolved the issue. Please let me know if you have any solution for this.

Here is the log files error:

Error while downloading package: HTTP Request Failed: Access is denied. (-2147024891)

HTTP://Server Name.domain.com/Altiris/PS/pkggroup_%7Bca8369d6-b04f-42c3-846d-da08d5c2a0d5%7D/%7BA9473D01-7406-4EC1-B0F5-38E88B1F56C0%7D/cache/Office2007/autorun.inf'->'C:\Program Files\Altiris\Altiris Agent\Agents\SoftwareManagement\Software Delivery\{A9473D01-7406-4EC1-B0F5-38E88B1F56C0}\cache\Office2007\autorun.inf' failed: HTTP Request Failed: Access is denied. (-2147024891)]]>
</event>
<event date='Oct 07 12:35:02' severity='2' hostName='abcdefXP' source='CoNetworkTransport(549)' module='AeXNetComms.dll' process='AeXNSAgent.exe' pid='6084' thread='1712' tickCount='1621063095' >
  <![CDATA[HTTP Request Failed: Access is denied. (-2147024891)]]>
</event>
<event date='Oct 07 12:35:02' severity='1' hostName='abcdefXP' source='PackageDownload' module='AeXPackageDelivery.dll' process='AeXNSAgent.exe' pid='6084' thread='1712' tickCount='1621063095' >
  <![CDATA[Download Package failed: HTTP Request Failed: Access is denied. (-2147024891)]]>
</event>
<event date='Oct 07 12:35:02' severity='4' hostName='abcdefXP' source='PackageDownload' module='AeXPackageDelivery.dll' process='AeXNSAgent.exe' pid='6084' thread='1712' tickCount='1621063095' >
  <![CDATA[Download Package complete: downloaded 0 bytes at 0 bytes per second, used 0 bytes from cache]]>
</event>
<event date='Oct 07 12:35:02' severity='1' hostName='abcdefXP' source='PackageDelivery' module='AeXPackageDelivery.dll' process='AeXNSAgent.exe' pid='6084' thread='1712' tickCount='1621063095' >
  <![CDATA[Error while downloading package: HTTP Request Failed: Access is denied. (-2147024891)]]>
</event>

 

Regards,

Shrishail

Operating Systems:

Comments 1 CommentJump to latest comment

shrishail.jivani's picture

Finally, we have resolved the "Invalid"package issue. The AUTORUN.INF file was not copying to the client machines, so modified the package and removed the AUTORUN.INF file from package.Now it's working on all machines.

SOLUTION