Video Screencast Help

Offline

Created: 08 Feb 2012 • Updated: 08 Feb 2012 | 4 comments
Techies's picture
This issue has been solved. See solution.

Hi,

I am facing issue in symantec client showing offline.

I followed this below steps:-

Replace the sylink.xml.

Uninstalled & reinstalled sep.

Windows firewall is off.

Communication port is open 8014.

But still the problem is same.

Comments 4 CommentsJump to latest comment

Nazar E Noor's picture

Hi Techies,

Please find below steps:

--. Deleted the following registry keys:
HKEY_USER\.DEFAULT\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Connections\DefaultConnectionSettings
HKEY_USER\.DEFAULT\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Connections\SavedLegacySettings
--Set the proxy enable in the registry to 0 under HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings
--Uncheck the proxy setting option in the internet options settings.
--Rebooted the system.
--Checked the client status : online and reporting to the server.

SOLUTION
Techies's picture

Thanx Nazar E Noor

Ian_C.'s picture

All those Registry settings relate to the proxy settings for the SYSTEM account. There was a bug fix in SEP 11 RU6 that was supposed to fix this. Looks like it's back.

For me clearing those settings & restarting SEP was good enough. I did not have to restart the machine (which also is a pain for servers).

 

The other thing to remember, while this fixed your problem, it certainly is not the only reason why clients would appear offline.

Please mark the post that best solves your problem as the answer to this thread.
pete_4u2002's picture

pass on the sylink log from the client.