Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

Offline

Created: 10 Mar 2012 • Updated: 11 Mar 2012 | 7 comments
MOZO's picture
This issue has been solved. See solution.

Hi All,

Clients are showing offline.

Following steps:-

1. Repair the SEP.

2. Replace the newly exported sylink.xml.

3. Disabled firewall.

4. Port is open 8014 & 80.

5. uninstall & remove the registry entries.

6. Reinstall but still the problem is same.

Comments 7 CommentsJump to latest comment

pete_4u2002's picture

pass on te sylink.log from client machine.

Sumit G's picture

All the clients are showing offline??

Regards

Sumit G.

Greet9's picture

Can you tell me which version you have of sep & which operating system.

Sumit G's picture

Check the connectivity to the management server.

Type the following command In the browser command line

http://management_server_address:8014/secars/secars.dll?hello,secars

If it working then simple question.

Have you install the OS threw image disk??

If it then pls delete the hwid file from below path

Hkey_local_machine\Software\Symantec\Symantec Endpoint Protection\SMC\SYLINK\Sylink\(HardwareID)

C:\Program Files\Common Files\Symantec Shared\HWID

Regards

Sumit G.

MOZO's picture

Hi Sumit,

Already I followed all steps, but still the problem is same,

Greet9's picture

Hi Moza,

Try the below steps.

--Checked the client status: offline
--Took the backup of the registry
-- Delete the following registry keys:
HKEY_USER\.DEFAULT\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Connections\DefaultConnectionSettings
HKEY_USER\.DEFAULT\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Connections\SavedLegacySettings
--Set the proxy enable in the registry to 0 under HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings
--Uncheck the proxy setting option in the internet options settings.
--Reboot the system.
--Check the client status : online/reporting to the server

SOLUTION
pete_4u2002's picture

any chance of you posting sylink log?