Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

offline clients

Created: 29 Mar 2012 | 11 comments

Hi All,

 

In SEPM Console

In Home page Clients are showing offline but in SEP client machines showing online with green dot

What may be the issue?

 

Refer the above attachment

Comments 11 CommentsJump to latest comment

W007's picture

hi check this forums.

https://www-secure.symantec.com/connect/forums/server-showing-offline-sep-client

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

pete_4u2002's picture

41 client shows offline. and even the machine you taken the remote control is showing offline ( no green dot). check the communication.

Mohan G kumar's picture

Hi

 

Communication is happening from Console and Client but in home page it shiowing few machines are offline but if you check in client machines it's showing online with green dot

SEPM Server=Windows 2008 R2 Standard 64 Bit

SEP Clients= Windows 7 64 Bit

 

pete_4u2002's picture

whats the SEPM version?

and what is the SEP client version?

Mohan G kumar's picture

SEPM 12.1 RU1

Clients 12.1 RU1

 

SEPM Console machine=Windows 2008 R2 Standard 64 Bit

SEP Client machines =Windows 7 64 Bit

pete_4u2002's picture

did you try restarting the sepm service?

can you delete one client from console and check when it communicates back, does it show green dot?

Mohan G kumar's picture

Yes we restart the SEPM console machine and delete the clients which are showing offline delete  again it showing offline only, no changes

SameerU's picture

Try repairing the SEPM Console

 

Regards

Mohan G kumar's picture

Yes we repair SEPM manager console and SEP client also

Chetan Savade's picture

Hello Mohan,

Try following article

Sweeping SEPM log data from the database manually.

http://www.symantec.com/business/support/index?page=content&id=TECH105351

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

honey_jack's picture

Hi

Replace the Sylink file from running system which are online shown in server

C:\Program Files\Symantec\Symantec Endpoint Protection\sylink.xml

Also remove the below files

Hkey_local_machine\Software\Symantec\Symantec Endpoint Protection\SMC\SYLINK\Sylink\(HardwareID)

C:\Program Files\Common Files\Symantec Shared\HWID (sephwid.xml)

try these step

Thanks & Regard

Honey Jack

 

If your issue has been solved, please use the "Mark as Solution" for the valid thread.