Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Offline clients not listed in SEPM Logs view

Created: 11 Jul 2013 • Updated: 12 Jul 2013 | 9 comments
This issue has been solved. See solution.

In my SEP11 environment I have several computers which are displayed as offline in the SEPM clients view.  However if I look for the same computers in Monitors, Logs, Computer Status, they are not displayed.  They also do not appear in an export of the logs view.

This still happens when Online Status is set to 'All'.

Is there some configuration item which means some offline clients do not display in the Computer Status view?

Comments 9 CommentsJump to latest comment

.Brian's picture

What's the version of 11.x that you're running?

What comes up when you set the Online status to "Offline" only?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Mithun Sanghavi's picture

Hello,

Check these Articles:

Finding offline computers

http://www.symantec.com/docs/HOWTO80835

How to create a SEPM Custom Scheduled Report for Offline SEP Clients.

http://www.symantec.com/docs/TECH175948

About Computer Status reports and logs

http://www.symantec.com/docs/TECH95541

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Rafeeq's picture

whats the value set here

Admin => Servers => Localhost => Edit Database Properties => General
Delete clients that have not connected for XX days.
grumbleweed's picture

Hi Brian

The version is 11.0.7101.1056

If I change the status to Offline only, I get a few computers listed, but not the ones I am interested in.  For some reason they are being filtered out somewhere.

.Brian's picture

Did you adjust the time range? Try going back a week or maybe a month? How long have they been offline? If you have it set to "Past 24 hours" and they've been offline longer than this, it may not show correctly.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Chetan Savade's picture

Hi,

Thank you for posting in Symantec community.

Can you try to delete offline clients and check if they reports back?

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

grumbleweed's picture

If I set the time range to 'past three ' months the client are then listed.  Looks like their last contact was about 6 weeks ago.  So is that the key?  The time limit is a filter for the last date of contact from a client?

Chetan Savade's picture

You are correct. It does count from last successful contact.

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

SOLUTION