Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Old Hard Drive Demoted to Drive 1 Still Requests Passphrase

Created: 19 Nov 2012 | 4 comments

I had an hard drive with PGP WDE installed.  I acquired a new drive.  I installed a completely new OS on the new drive.  I installed PGP WDE (10.2) on the new drive.  I added the old drive to the second bay to reformat and repurpose.  PGP now asks me for the passphrase for the old drive.  I do not have the old passphrase.  I have tried 'diskpart - clean all' with no improvement.  All I want is to wipe the drive (which I have already done) and be able to use it again.  I use PGP within a large corporation where I think there is a PGP server involved as well.

Comments 4 CommentsJump to latest comment

Alex_CST's picture

If you just want to get rid of the disk - splat and start again, use something like boot n nuke http://www.dban.org/ boot from USB stick, just make sure you choose the right disk, or better yet just have the one you want to wipe plugged in :)

Please mark posts as solutions if they solve your problem!

http://www.cstl.com

TBurnett's picture

Tried DBAN and still get 'Please enter passphrase...' after Win 7 fully loads.

Brian_Ch's picture

If you are in an managed environment you can request a WDRT token to authenticate with the drive and decrypt the drive. Then you can format the drive or add new user with Passphrase to authenticate with the drive. I would ask your PGP admin to assist in gaining access to the drive.

vaibhav_jain1's picture

Dban should have worked.You have to zero write the "Physical drive".And not the Logical drive.

Try Diskprobe and zero write the first 64 sectors

http://technet.microsoft.com/en-us/library/cc73632...

This should work too.