Video Screencast Help

Old Linux agent with v10.0?

Created: 26 Jan 2005 • Updated: 24 May 2010 | 2 comments

Hi,

Are the v9.1 Linux agents compatible with BEWS 10?

http://seer.support.veritas.com/docs/264484.htm shows RALUS compatibility with different Linux versions but doesn't (as far as I can see) say if the older agents will work with v10...

Thanks
Paul

Comments 2 CommentsJump to latest comment

Darpan Thaker's picture

Yes, old linux agent will work with Backup Exec v10.0