Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Old NSEs sitting in the queue

Created: 24 Oct 2012 | 4 comments

I have this issue with NSEs just sitting in the Queue on the NS. Right now there are over 100 that are many many days old. New events that come in are being processed but it just seems like for every day I get 10-15 that just decide to sit in the queue forevery. I'm not sure if there is an error in processing them or the event processor is just skipping them for some reason.

Does anyone know if I can manually trigger processing of an NSE to see if there is an error related to it or some other way to troubleshoot this?

Thanks for any assistance.

 

Comments 4 CommentsJump to latest comment

andykn101's picture

There's a few useful ideas in this thread:

https://www-secure.symantec.com/connect/forums/nse...

As I understand it, rejected NSE's should just get deleted now, there's some info on the process here:

http://www.symantec.com/business/support/index?pag...

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.

aschuler's picture

Thanks for posting the links, I don't really see anything in there that helps unfortunately.

I hacked a quick powershell script to parse the NSEs and found that all (250 as of today) were from 9 computers so I think I'll re-install the agents on those and see if that fixes the problem.

 

 

Sachin Sawant's picture

Hi Aschuler,

 

Can u pls tell me your problem solved or not.