Video Screencast Help

Old Oracle Database 10g and Old Symc DLP 10.5

Created: 25 Sep 2012 • Updated: 02 Nov 2012 | 6 comments
Stefan Scanteie's picture
This issue has been solved. See solution.

Hello,

I have an old installation of Oracle Database 10g which has an old instance of "protect" (Symc DLP was 10.5). In that database I have incidents, policies, response rules, everything. I want to connect to that database and see that information. I have account passwords (sys and protect for database, Administrator for DLP).

I have installed Symc DLP 10.5 on a 2003 x86 VM and pointed the installation to the database. It is installing successfully, I can access the console (https://localhost), but when I enter my credentials and I hit "Login" nothing happens. No page loading, no error, no nothing.

Can you help me with this? I know it is an older version of DLP but I want and need access to those old incidents.

Thank you.

Comments 6 CommentsJump to latest comment

stumunro's picture

are you using the admin account or a AD account? if a AD account could it be that the session/connection never times out? also can you try loggin into the enforce with the admin account and see what you get?

ShawnM's picture

Stefan,

I would attempt logging in with the Administrator username and the password that was used. If you were trying to use AD login credentials, it's likely not configured properly to talk to the environment anymore. Some minor changes can affect the config of talkign to AD. Specifically, the new install likely doesn't have the config files that are required.

You may also want to verify the services are all running on the system. The other option may be to restart the server as something may have gotten caught up in the startup process.

Symantec Corporation | Sr Systems Engineer | CISSP, CCSK, VCP

If a post solves your problem, please flag it as solved.

If you like an item, please give it a thumbs up vote.

Stefan Scanteie's picture

Hello,

I am using the Administrator account. The installation uses the AD authentication but I'm not using any AD account.

From all the services, Vontu Monitor Controller is not starting but I don't think that this service can stop me from logging in.

What changed versus the new installation: The password for the protect account was reset but then again, I don't think that this can be an issue.

If you know any way to access the database I will be happy :).

AMyers6671's picture

Are you using the same crypto key file from the original installation with this new install? That would keep DLP from talking with the database correctly and likely just cause you to loop. Do the logs look like they have any good information?

Aaron

If this post has helped you, please vote up or mark as solution to help others looking for the same data.

DLP Solutions2's picture

Guys,

Aaron is correct. There is security in place with the DB, you need to have the right crypto key that was last used with that DB. Hopefully you have the original Crypto key file. This is located in the config directory and is specific to that DB.

If you do not have the right one, it will not be able to read the DB. Contact support on this one.

Please make sure to mark this as a solution

to your problem, when possible.

Stefan Scanteie's picture

Hello,

DLP 10.0, 10.5 and 11.0 does not have a crypto key file.

I've managed to connect DLP 10.5 to my old database. In the original scenario the database was on a server and the DLP on other server. I just locally installed Oracle and imported the dump to a local protect instance and I was able to install DLP and use the old information.

Thank you.

SOLUTION