Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Old SAV definitions piling up taking space.

Created: 14 Oct 2011 • Updated: 30 Nov 2011 | 4 comments
This issue has been solved. See solution.

I have an NT 4.0 Box, which I can NOT upgrade at this time, BUT the definitions continue to pile on and they do not delete, after a while they take up so much space they that the disc falls to 0KB available. This is an important intranet server, when I attempt to delete these definitions an error message comes up saying "cannot delete tcdefs: Access is denied" because of this I am unable to delete anything and I continue to have the space issue. What can I do to get rid of all of this junk? I have a Windows NT 4.0 Box with Norton AntiVirus Corporate edition 7.01 on it. I know it's old, but I can not upgrade it.

Thank you

Comments 4 CommentsJump to latest comment

pete_4u2002's picture

you should be upgrading to the latest version.You are running very old version of the SAV

Mithun Sanghavi's picture

Hello,

I would hightly recommend you to upgrade the SAV version to the Latest version or move to Symantec Critical System Protection which would also support NT 4.0

Norton AntiVirus Corporate Edition 7.01 is Out of Life Product.

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION